Strato DynDNS - no hostname



  • Hi,

    i´m new to pfSense and i have a little Problem with my DynDNS Account. I host my homepage and the DynDNS service at Strato. Unfortunately Strato isn´t listed in the preselection of the DynDNS Provider. So I used the Custom Provider und entered my username and password. As Update-URL i entered this address: http://dyndns.strato.com/nic/update?hostname=sub.domain.com

    The synchronisation works like a charm, the only Problem I have is that there is no hostname displayed. This leads me to my main Problem. I try to set up a OpenVPN server but this doesn´t work without a hostname for my DynDNS Account.

    Can anyone help me with thix problem? I don´t want to change my DynDNS Provider if possible.

    If my topic isn´t in the correct section ,can an admin please switch it to the OpenVPN section?

    Best Regards

    Sebastian



  • Hi Sebastian,

    are you referring to the Client Export Wizard's option "Host Name Resolution"?

    Try the following, it did work for me:

    • change the DynDNS "Hostname" option to a predefined provider like "City Network"
    • set the hostname and save
    • change the hostname back to Custom and save
    • now there should be the entry "DynDNS: YOUR.DOMAIN.COM" in the Client Export Wizard's option "Host Name Resolution"

    Regards


Log in to reply