Apache mod_proxy



  • Hi,

    I was wondering …. is there any chance we could see Apache with mod_proxy back in v2.3?

    Thank you in advance!



  • @DraNick:

    Hi,

    I was wondering …. is there any chance we could see Apache with mod_proxy back in v2.3?

    Thank you in advance!

    +1 would also very much like to see mod_proxy back in a v2.3.1



  • Would definitely see it back, as I need it to proxy my OCSP server… not working with haProxy :(.



  • Hi Dennis,
    Any particular reason why haproxy failed for your ocsp requirements.?
    If your willing to try again, or can explain me how to reproduce the issue in a few steps please contact me on irc or open another thread for the haproxy issue.
    Thanks,
    PiBa-NL



  • @PiBa:

    Hi Dennis,
    Any particular reason why haproxy failed for your ocsp requirements.?
    If your willing to try again, or can explain me how to reproduce the issue in a few steps please contact me on irc or open another thread for the haproxy issue.
    Thanks,
    PiBa-NL

    Sorry for my late response. I will try it again with haproxy somewhere in the coming weeks and will post the results here.