• Hi I've been configuring openvpn in pfsense to route through its wan interface and it was successful earlier in the office.

    I had a separate router with internet that has no connection to our main network in the office to test this.

    Router A ( separated ) has a static ip of ( smaple only )


    network router has a static IP of (sample only)

    my OpenVPN network is

    Now I've been configuring the open vpn alot had the option route all traffic through the tunnel checked.Plus I've configured NAT to manual outbound and added a rule in WAN interface to route all traffic from network to the wan address.

    I tested this config and it worked. I connected to router A and accessed OpenVPN network and it was successful.
    I also checked my public IP address with Who.is which is ( which is the network router IP ) .

    Now When I got home and tested it.

    my IP address at home is

    I then cannot access the pfsense Web UI and I got no internet connection whenever I connect through the OpenVPN . Though I didnt changed anything since I can't access the UI

    what seems to be the problem here?

  • And whenever I ask my friend to uncheck the ( route all traffic through the tunnel ) check box, I then can access again the webUI and I could get an internet connection, problem is , I'm not being routed through the wan interface of pfsense.Although when I use the office separated internet I'm being routed out to the wan address and thus getting its IP when checking in Who.is