GUI not opening. Can't reinstall with USB.



  • While trying to customize the PF Sense interface we tried to replace the user folder on this box with one that had been configured before. Halfway through the ftp failed and since then we haven't been able to get to the GUI. We have tried using Putty to get into the console. We can get into it but the only message option that works is getting into the root user(option 8 ). We also tried reinstalling the PF Sense software with a bootable USB drive, however when we boot from it through console the menu options still don't work and it doesn't bring up any option to install or reinstall like we have seem on other websites. Below is a copy of what the console shows when we boot up just from the PF Sense.

    Anyone have any ideas?

    [PF Sense code.txt](/public/imported_attachments/1/PF Sense code.txt)



  • You seriously broke something in the process. You'll have to reinstall via USB. If you're getting the same end result screen as what you show there when booting from USB, then you aren't actually booting from USB. Probably because it's not a properly written bootable USB drive.


Log in to reply