Problem posting in FF3 via Squid to forums



  • I reinstalled the pfSense, because I had too many packages acting odd on the old install.
    Now, I've begun installing the packages on a fresh 1.2 install.

    I'm seeing something strange with FF3 if I use the squid proxy.
    I get a timeout if I post to a forum, this doesn't happen if I go directly, and not through the proxy.
    I've tried it both via the wpad.dat I've defined, and via a manually set proxy in FF3.

    This doesn't happen in IE7.

    I don't think I saw this before I reinstalled the pfSense, and I can figure out what's wrong.



  • Ok, so the pfsense forum allows me to post through squid, but the qnap forum doesn't.
    I guess it must be their configuration that is set up in a non-proxy friendly way??? Anybody that has a hint on how to circumvent the problem?

    The error I see is:
    ERROR
    The requested URL could not be retrieved

    While trying to retrieve the URL: http://forum.qnap.com/posting.php?

    The following error was encountered:

    * Read Error

    The system returned:

    (60) Operation timed out

    An error condition occurred while reading data from the network. Please retry your request.



  • I've tried fiddling with the settings in Squid, but the only thing that I can get to work is to exclude the qnap.com from cachine???



  • Just visited the forum, using the link you provided, and it works fine for me (Fx 3.0.1, Squid installed from the packages menu).

    I'm not a member of that forum, so can't say any more than "it doesn't appear broken for me".



  • Thanks for trying, it's when I enter an article, and post it it fails. I can browse without problems.
    I've tried excempting the domain from caching, but that didn't help.
    I wonder if it can be something in their end  ???

    I've tried it with two different pfsenses now, they both excibit the same problem…


Log in to reply