Error after updating from 2.2.4 to 2.3 (squid)



  • hello,
    i was running pfsense 2.2.4 with squid and squid guard (with a blacklist)
    after updating to pfsense 2.3
    squid guard won't start, when i click on apply to activate squidguard it causes squid to stop running but it will restart by it's self

    I've tried reinstalling both packages but no luck (don't think it totally deleted every thing when reinstalled cause it keeps the settings)
    I've tried re downloading a blacklist but with no luck
    i don't know what my logs say (cause i don't know how to get to them)
    while updating to pfsense 2.3 it did update the other packets (squid and squidguard included)

    it was running fine before the update should i down grade ?
    or how could i possibly fix this


Log in to reply