Wireless Function Report



  • I got a Netgear WG311T instaled and successfully configured it as a AP with pfSense with the 1.2 -stable version. Yesterday i tried the latest BETA version pfSense-Full-Update-1.2.1-TESTING-SNAPSHOT-20080721-1033, everything else seems to work accept the wireless AP function.

    To me it look like everything is running correctly as it should (after manuelly set the channel to 6, Turbo). When I tried to connect to it with my laptop it say connected but i cant access internet from it, i cant even ping the box form the laptop. Very strange, and in the pfSense webgui wireless log, it registered the laptop MAC adress and everything. I think i have configured it correctly but pfSense dont give me wireless internet access so now i dunno howto go on and what to do.



  • check you still have bridge to your LAN from Wireless?



  • Does it get an IP?  I can get it to work with pfSense as an access point if my wireless interface is it's own subnet.

    However; if it is bridged with LAN; it seems to authenticate using 802.11 but doesn't seem to try to contact DHCP.  I'm not sure exactly why.



  • @Accounts:

    check you still have bridge to your LAN from Wireless?

    Yes, all settings are checked, WiFi nic is bridge with LAN interface.



  • hm… I can't even see 1.2.1 pfsense wireless as available network anymore even though it was working in 1.2 and config file is coming from there. all settings look to be ok.


Log in to reply