Installation via Serial Connection not possible in v 2.3



  • When trying to install the 2.3 version of pfSense on an ITX board with serial console attached, I get the boot screen and can use the attached keyboard, when pfSense has booted towards the install process and wants me to confirm the default settings in that nice white and blue screen, the keyboard becomes useless like a shelf of wood. No keystroke is recognized.

    I have been trying that on 2 Computers already, one with USB-to-Serial Adapter, one with Serial Port on board. The result is the same. I have even tried a PS/2 and an USB Keyboard, no change in behaviour.

    I have also tried with and without Flowcontrol and changed the Term Emulation to VT100.

    Do you have any advise?

    Thank you

    Andreas


  • Rebel Alliance Developer Netgate

    Are you entering the keystrokes through the serial console? Or are you trying to use a physical keyboard?

    When using a serial console image, input would come from the serial terminal PC and not from a keyboard attached to the target device.


Log in to reply