My pfsense 2.3 can't connect any 25 port.



  • Hello,
    My server want send mail.But it's show no toute to host.I test pfsense use shell command.

    telnet IP 25

    But it's will get error message.

    [2.3-RELEASE][root@pfSense.jieliku.com]/root: telnet IP 25
    Trying IP…
    telnet: connect to address IP: Connection refused
    telnet: Unable to connect to remote host

    I have test many mail server.It's show the same error message.I have reset to factory default and only set wan and lan.It's show the same error.
    I have make sure firewall rules don't block outgoing smtp.How to check error and fix it?



  • perhaps your isp is blocking smtp ?


  • LAYER 8 Global Moderator

    very common for isp to block outbound on 25 to anything other than their smtp servers.  Comcast in chicagoland does this for sure.

    The default rules of pfsense lan are any any so that would not be blocking unless you messed with the default settings.  Or if your running something like snort that could stop it.

    But most likely its your isp.



  • Thanks for every friend.
    It's block by isp.I have call isp to unlock it.Thanks a lot.


Log in to reply