2.3_1\. Can not uncheck "Use RAM Disks".



  • Greetings,

    I installed SquidGuard and it informs me that I must uncheck "Use RAM Disks" in System/Advanced/Miscellaneous. I do so and it tells me that it will reboot now. I let it do so.
    However, when the system comes back up, "Use RAM Disks" is checked again.

    I've tried 3 times to uncheck it, letting it restart.

    2.3-RELEASE (amd64)
    built on Mon Apr 11 18:10:34 CDT 2016
    FreeBSD 10.3-RELEASE
    The system is on the latest version.

    The only other package I have installed is pfBlockerNG

    Any clues whats going on? I was on 2.3 but tried upgrading to 2.3_1.

    Thanks!


  • Rebel Alliance Developer Netgate

    Works fine here. Are you sure you didn't have some input error on the page? Perhaps your browser half filled in the proxy auth?



  • @jimp:

    Works fine here. Are you sure you didn't have some input error on the page? Perhaps your browser half filled in the proxy auth?

    Yes, tested again just to be sure. However, I did try it in Edge instead of Firefox and it worked. Very strange.
    I do have the NoScript in Addon in Firefox but its disabled on the firewall IP, so that should not interfear.

    Anyway, might be good info for someone else with the same problem in the future. Thanks for leading me in the right direction =)

    Edit: Holy crap did the web interface get slow.


Log in to reply