Question on custom patches on upgrade



  • When you upgrade versions, do patches automatically get disabled or is this something I would need to manually do prior to upgrading?
    I have a patch installed the moment 2.3 for something that's fixed in 2.3.1.



  • If the patch is still valid then it CAN be applied automatically ( it's a check box you can change in the settings of system_patches)

    If the patch can not be cleanly applied then it won't force it



  • Ah ok, I didn't realize that would happen on upgrade too.
    I never had that box checked to begin with.

    Excellent.


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy