Trying to mount root from ufs



  • Hello everyone,
    Just finished my first pfsense build and I came across the infamous “trying to mount root from ufs /dev/ad0s1a” during installation.  After much helpful reading, I tried many different things, I flashed my MB bios to the latest and greatest, I used all the installer platforms (CD image, memstick, embedded) and even changed my RAM to a one with a higher frequency. So I figured since I am using fairly old hardware that 2.3 must be too new for it, so I browsed the archives and decided to download 2.2.4 since it’s a few years old. I downloaded the 64 memstick to a USB drive and it worked! A few seconds later after the “trying to mount root from ufs /dev/ad0s1a” message it continues with the installation. My box it’s up and running, very happy, only thing I’m skittish to do its hit the update button. Here is my setup: basic home use, few devices not using to run squid, just basic firewall and antivirus.

    DQ77KB
    Intel Pentium G630
    Micron 4GB(2x2GB) SO-DIMM 1600 Mhz DDR3 PC3-12800
    WD 80GB 7200RPM SATA 3.0Gb/s 3.5”
    ABS R206-ITX slim case