Carp



  • I have set up CARP exactly as the tutorial shows how to but I can not seem to get the master to sych up with the backup
    I'm running the latest version of pfSense. does anybody know what might be keeping the two from syching up
    Thanks ahead of time.



  • Make sure that you only have the password an IP address of the other device on the master. If that is correct, verify that the 2 can communicate with each other on the network you selected and that you have a firewall rule allowing the carp traffic on those interfaces.



  • We have the IP of the master in the "Synchronize to IP" field in the CARP settings and the correct password.  No errors as we can tell.  The Master says it is master and the backup refuses to go into CARP mode.  On the Status => CARP page the button stays as "Enable CARP" although we click on it to start it.  We can send the configs if you want.

    We're on the lastest embedded version.

    Dave



  • It sounds like you have it backwards. You want to enter the IP address of the backup on the carp page of the master. Putting an IP address in that field and checking the box essentially tells it to push the settings to that device.


Log in to reply