@Asadsarwar said in Installed packages not working nor installing: As per the pfsense "The system is on latest version". You wrote "2.4.4" and that's in your screen cap but the latest is 2.4.5. Probably the cleanest thing at this point is to install again, upgrade to 2.4.5 and then restore your config from backup.