You might need to open a bug against the package if that update touched it. The patch corrects it for everything we have seen in base but maybe not for packages. Steve