Philips hue - cannot link bridge



  • Hello,

    Has anyone had any success/experience setting up the new Philips hue bridge, and getting it to link with the Philips website meethue.com so you can operate it away from home?

    I've tried turning on UPnP, opening specific ports (80, 3000), and moving the bridge physically to the closest switch … no luck.

    Any suggestions would be greatly appreciated!

    Thanks.

    http://www2.meethue.com/en-us/productdetail/philips-hue-white-sk-a19



  • Same issues for me,
    Have you found any solutions ?
    I've read lot of doc on philips hue but nothing found that concern pfsense configuration & compatibility…


  • LAYER 8 Netgate

    IMHO any IoT device that requires inbound ports forwarded from any address to control should be immediately returned for a refund.

    That said, I see nothing in the docs (what little there are) to indicate this is required. Outbound connections should require nothing special.



  • I once was a dealer for Philips Pronto remotes (R.I.P.) which used WIFI as well as IR.
    Man, they had absolutely no clue about wireless or security at that time and I'm unsure they leared much since in this regard. Their TV sets now use Android TV and they just don't get it to work properly.

    So I'd run from everything with a Philips logo AND an ethernet port on it. Honestly.


  • LAYER 8 Global Moderator

    Not seeing anywhere you have to allow inbound or use UPnP??

    How do you know its having problems getting to that specific site?  Have you sniffed and see it try and go somewhere, try and do some dns?  Do you have your dns locked down or restricted to only use pfsense? etc..

    What IP is it getting… I just recently setup some tp-link smart plugs, and will be getting some lightbulbs from them soon.  I just setup an echodot.. None of these devices required to do any sort of inbound forwards or running of UPnP.. They are on a wifi vlan that is isolated from the rest of my network and has restrictions.  They can ask pfsense for dns, they can ping pfsense IP address in that vlan.  Other than that they are completely blocked from talking to anything else on my network.. But they are unrestriced outbound, I just log it all.. They don't really do much.. They do some dns, then phone home.. They make a connection to the internet, and in this connection is how they get their instructions.  I would assume your bridge does the same thing

    So can your bridge not get there because it can not do dns, because the port is blocked outbound??




  • Thanks for your help everyone, I finally got time to look at this again.

    Here's my states table (LAN only) for my hue bridge. I am a little lost at this point as to how to troubleshoot the issue.

    Thanks again.



  • LAYER 8 Netgate

    Gee. Squid is in the middle. Who'd have figured.


  • Banned

    @Derelict:

    Gee. Squid is in the middle. Who'd have figured.

    is giggling



  • Arrgh :-[. Thank you so much Derelict! Please excuse my noobness.

    So, just for my learning it was the redirects to 127.0.0.1 that gave it away?

    So should I set up an alias and add this to the Proxy Server -> General -> Bypass field? Does it accept an alias? Is there a better way?



  • Thanks again, that fixed it! 8)



  • Sadly, most of those "Bridges" & such sometimes rely on "UPNP" as i currently use Wemo.

    has an Odd behaviour of my Alexa not Auto Discovering them when they state it can.

    So i had to use Yonomi as a "Middle Man" to allow them to be Discovered.

    Odd issue, but a work around has solved this/


Log in to reply