NAT Lan IP to WAN IP



  • I have a web server behind pfSense 2.3.4, i can access the web server from Lan and Wan without any problem.

    I have 3 Static Public IP from my ISP (1 block x.x.x.x/32):

    175.175.175.1 ==> Used by pfSense as PPPoE service.
    175.175.175.2 ==> Used by Web Server 1.
    175.175.175.3 ==> Used by Web Server 2.

    when running this command from SSH Web Server 1 (75.175.175.2)```
    dig +short myip.opendns.com @resolver1.opendns.com.

    
    that mean pfSense NAT Lan packets Source from [175.175.175.2] to [175.175.175.1], i know its normal, but how to disable this NAT ?
    
    i already tested Manual Outbound NAT, and 1:1… the result its always the same.
    
    Please how to disable NAT ? or how to assign the Public IP directly to the web server behind pfSense ?
    
    Thank in advance,


  • dig only resolves myip.opendns.com by using resolver1.opendns.com. And the associated IP is obviously 175.175.175.1.
    If you want your web server 2 to use another external IP you have to set it up in the DNS and assign this IP to your WAN interface and configure 1:1 NAT. However, the 1:1 only effects outbound connections.


Log in to reply