Pfsense 2.4 transparent bridge



  • I need to place this as bridge so i can use the filtering, and other tools just no nat

    Turn off Nat

    set net.link.bridge.pfil_bridge and set the value to 1

    Bridged my Wan and Lan, set Ip and rules to get to the webpage.

    My setup goes

    ISP–->Gateway---->PFsense Wan Port---->Out to Lan from lan port

    It still does not filter, I know it can be done i had untangled doing this fine.


  • Netgate Administrator

    What do you have net.link.bridge.pfil_member set to?

    That needs to be set to 1 to filter traffic on the bridge member interfaces which it sounds like you're trying to do. And setting both to 1 is probably not required. Do have the bridge interface assigned even?

    Do you actually need a bridged setup? You can disable NAT without bridging but you still route.

    Steve


 

© Copyright 2002 - 2018 Rubicon Communications, LLC | Privacy Policy