Ping quality



  • pf sense version: BETA4 PC
    Pentium 3 500 Mhz 320 Mb RAM

    ifconfig

    $ ifconfig
    xl0: flags=8843 <up,broadcast,running,simplex,multicast>mtu 1500
    options=9 <rxcsum,vlan_mtu>inet6 fe80::201:2ff:fec6:e8cd%xl0 prefixlen 64 scopeid 0x1
    inet 192.168.0.1 netmask 0xffffff00 broadcast 192.168.0.255
    ether 00:01:02:c6:e8:cd
    media: Ethernet autoselect (100baseTX <full-duplex>)
    status: active
    xl1: flags=8843 <up,broadcast,running,simplex,multicast>mtu 1500
    options=9 <rxcsum,vlan_mtu>inet6 fe80::250:4ff:fea9:2973%xl1 prefixlen 64 scopeid 0x2
    ether 00:50:04:a9:29:73
    media: Ethernet autoselect (100baseTX <full-duplex>)
    status: active
    lo0: flags=8049 <up,loopback,running,multicast>mtu 16384
    inet 127.0.0.1 netmask 0xff000000
    inet6 ::1 prefixlen 128
    inet6 fe80::1%lo0 prefixlen 64 scopeid 0x3
    pflog0: flags=100 <promisc>mtu 33208
    pfsync0: flags=41 <up,running>mtu 2020
    pfsync: syncdev: lo0 maxupd: 128
    ng0: flags=88d1 <up,pointopoint,running,noarp,simplex,multicast>mtu 1492
    inet6 fe80::201:2ff:fec6:e8cd%ng0 prefixlen 64 scopeid 0x6
    inet 168.226.64.134 –> 200.51.241.237 netmask 0xffffffff

    The ms without motive are increasingly high, which is the problem? please help me





    </up,pointopoint,running,noarp,simplex,multicast></up,running></promisc></up,loopback,running,multicast></full-duplex></rxcsum,vlan_mtu></up,broadcast,running,simplex,multicast></full-duplex></rxcsum,vlan_mtu></up,broadcast,running,simplex,multicast>



  • Call your ISP.



  • ?????? ???



  • Call (pick up the phone, you know the thing you communicate verbally with people with), dial your internet service providers number and ask them why these problems are occuring.  They most likely have nothing to do with pfSense.



  • I sometimes get these kind of issues too when my modem gets out of sync. Modemreset and resyncing the line by doing this fixes it then. Besides that if there is no load on the line and this even happens with the traffic shaper disabled check all your wires and if that doesn't help do what geekgod told you.



  • thanks scot, tahnks hoba.


Log in to reply