Can't get into my hosts Help Desk.



  • And yes, I have contacted them and they insist that there isn't anything wrong. So, my second thought is my PFSense box is blocking the app. I try and get to the site and get this.

    Fatal error: Call to undefined function mcrypt_get_iv_size() in /home/adrianc/public_html/secure/helpdesk/includes/functions.php on line 3453

    I have both Snort and Squid running. I tried shutting them down and it didn't seem
    to make a difference. I realize that this is a very broad question, but I more looking
    for what direction I should be taking. Now, I know it is my PFSense box, because my
    desktop, phone and tablet all do the same thing with the same error.

    TIA Steve


  • Netgate Administrator

    That looks like a code error in the helpdesk app. It's referencing a function that has not been defined yet.

    I assume that is some webapp you're accessing remotely?

    Nothing pfSense can do about that.

    Steve


  • LAYER 8

    you should insist with your help desk. tell them to call this adrianc ๐Ÿ˜‚ ๐Ÿ˜‚ and suggest them to install/check php mcrypt ๐Ÿคฃ
    this can't be a pfsense box problem ๐Ÿ™… ๐Ÿ™…

    did you try with your phone with 3g/4g/lte connection or only wifi ? if it does not work with your cell phone service provider you have proof it's not the pfsense


Log in to reply