NAT 1:1 Polycom VSX 7000


  • LAYER 8 Netgate

    Sorry. I don't read Portuguese.


  • LAYER 8 Netgate



  • Sorry, I replaced the images using English.



  • Hello, I have this same problem reported by this person.
    I performed all the steps and was only able to connect with the other end by clearing the "NAT is H.323 compliant" check box, but only audio is transmitted between both ends, when I leave this option selected, I can't connect audio / video.

    1565900638171-captura-de-tela-de-2019-08-15-17-18-12.png

    In fact, I have come to the conclusion that my firewall is blocking requests on the H323 protocol, do you suggest some maneuver to free all traffic coming under the H323 protocol?

    Best regards,
    Wesley Santos


  • Netgate Administrator

    It's very unlikely to be blocking it unless you have added rules. Do you see blocked traffic?

    If you uncheck that and incoming audio streams then work then clearly the device is then sending the correct address for external clients to connect to.

    The lack of video could be related or it could be a missing firewall rule for whatever port that is using.

    Try getting a pcap with the audio functioning and see what other traffic is there on the WAN.

    Steve



  • Hi @stephenw10, how are you?
    I cleared the "H.323 NAT Compatible" checkbox, performed a new capture, traffic seems to occur between both ends, but only audio traffic occurs, video traffic requires Polycom-enabled H323 protocol.
    In your chat I sent a packet capture.

    Best regards,
    Wesley Santos


  • Netgate Administrator

    Hmm, not seeing anything obviously wrong in the pcap. It is now sending correct IP address for incoming connections in the packets I checked which is why RTP traffic is now coming back from the remote IP.

    I won't claim to be any sort of expert here, there could be something on there indicating why video is failing. I can't see why it wouldn't work though given the audio is sending.

    Do you see any errors reported in the Polycom? Or whatever you're connecting to?

    Did you try enabling h.460?

    Steve



  • Hi Steve, how are you?
    Seeing no problem during Polycom calls, I noticed that by selecting the "NAT is H.323 compliant:" checkbox does not connect to final destination, I will clear the H323 checkbox and select the H460 "Enable" checkbox. H. 460 "-Firewall" as shown in the image below.

    Captura de tela de 2019-08-19 16-30-25.png

    Best regards,
    Wesley Santos


Log in to reply