Package manager and support not working



  • Hello,
    I am trying to install pfsense 2.4.4-3 on my new Odroid H2
    All went smooth and I was even able to do transparent bridge following the post
    https://community.adamnet.works/hc/en-us/articles/115002725594-Running-on-a-Transparent-pfSense-Bridge
    However I got an issue with the pckage manager and support information
    As you can see below from the links on the main dashboard there is 'Retrieving support information' continuously and nothing more is happening and also under package manager i am getting the message 'Unable to retrieve package information'
    Any idea what i have done wrong?
    Thank you for help

    link text
    link text



  • Is DNS working? This will happen if it can't resolve the Netgate repo. Notice it also can't retrieve the Support info.



  • Hi and thank you for reply.
    I believe so DNS is working, please see the link with the screenshoot.

    I have tried to set static and dynamic ip for WAN. I have no more ideas what could went wrong. I did it few times new installation and was trying to connect from 2 different countries. As I mentioned when I did bridge connection following article I am able to have access on internet on LAN but still not able to install any packages.

    I am not able to run update on CLI, I am getting error with missing files and directories.
    I have also tried different distribution with the same results.

    https://zapodaj.net/04d32b8fece37.png.html

    Thank you for help



  • If you go to Diagnostics - DNS Lookup, can pfSense resolve files01.netgate.com?


Log in to reply