Unable to Browse Internet



  • Network Configuration = ISP (ATT) --- pfSense ---- Unifi Switch ---- Clients via Ethernet or Wifi APs

    Something happened on Tuesday night where all of a sudden, I was no longer able to connect to the internet. Prior to that date, pfSense has never had an issue running gaming consoles, a couple of servers, IoT for Home Automation, etc for over a year.

    Since then I have tried restoring from the backup configs I have taken over time after each update was made to the config (e.g. updated the config to get plex to work, updates for getting XBOX live to work, etc). I have tried reinstalling pfSense and using a default setup. I have purchased a new switch thinking a power surge messed up the switch (Cisco SG1 10-16HP was the original switch). I went back through the bridge mode setup to validate maybe ATT pushed out a software/firmware update that messed up the setup. None of these helped me to hit an external site such as google.com.

    Configuration information:

    • WAN rules are default with blocking private networks and block bogon networks
    • LAN has the anti-lockout rule, default allow LAN to any rule, and Default allow LAN IPv6 to any rule
    • DNS Resolver is enabled while DNS forwarder is not

    In addition, below is some additional information that I found when testing:

    • I can reach internal servers on the network
    • On my phone with mobile service turned off I am able to get to LinkedIn, Netflix, and YouTube.
    • I'm not able to access these same sites on my laptop either through WiFi or Ethernet.
    • I'm able to ping 8.8.8.8 and google.com from my laptop
    • I'm able to download packages via pfSense such as ntop

    Extremely frustrating that I have not to figure this out either reviewing the different posts with similar problems or just by following the instructions I created for the entire install / configuration process.

    I would be extremely appreciative for any help as we are going into day 4 with this weird connectivity issue (kids and wife are not happy and I'm not happy because I can't figure it out).

    Thanks in advance all!



  • This may be a DNS issue. You did say that you could resolve google.com but that might have been cached.

    Can you do a lookup on any domain you haven't been to in at least a day, like linuxmint.com or xkcd.com? Always start with ping and DNS.

    I have to go but here is the connectivity guide & video which has pretty much every reason you can't connect.

    https://docs.netgate.com/pfsense/en/latest/routing/connectivity-troubleshooting.html

    Youtube Video



  • I'll definitely watch the video - appreciate that link. Its a long video :)

    Yes, I am able to ping linuxmint.com and xdcd.com via cmd.

    The results of those tests are shown below:

    27285fb4-7eb4-44bf-82a2-159f35f8f020-image.png

    09fa671e-9da3-4632-95f5-3b52b18912fc-image.png



  • I went back through the video and saw some other posts on the forum that gave me other ideas to check. Gateways seem to be a common problem in some of the posts I was reviewing where people were setting them.

    It looks like I don’t have one set based on the below under my LAN interface:
    280486e2-bf13-4e88-abab-3c192e148320-image.png

    Below is a screen shot from System – Routing – Gateways in case I messed something up
    864e4996-9233-4622-960b-9b3bfa7c7c68-image.png
    Below is the current status by going to Status – Gateways
    dc679168-59ba-4399-bb86-7fde1211ea57-image.png

    I have automatic outbound NAT enabled/selected
    1e0f7d61-f63e-4e48-9c43-6d3f28c4b8a5-image.png

    While I mentioned the firewall rules I have set on the WAN and LAN, I thought I better show them in case my noobness screwed something up

    Floating – N/A
    19eb40f0-1c44-4183-b462-833b4223f998-image.png

    WAN
    bcff6a94-d50e-4b06-9b3f-3134ae52e305-image.png

    LAN

    03f2b28b-3ae3-4461-a4c0-22c762d94fee-image.png

    You guys are my last hope to figure this out as I have reinstalled the software on the box now twice and tried factory settings reset, but nothing appears to change.



  • You can resolve DNS and you can ping, which tells me that general connectivity isn't the problem.

    Please refresh me: what is the current state of your issue and what are you not able to do again?

    By the way, General Discussion isn't meant to be a support forum. It to talk about things in general. Support requests of a general nature would be better off in General pfSense Questions where it will get a lot more eyeballs and replies than here.



  • Apologies for posting incorrectly. I moved to the correct place via https://forum.netgate.com/topic/145662/unable-to-browse-internet


Log in to reply