• Hi everyone, I just moved from a virtualized install of pfsense to the sg3100 and I'm loving it. Ran into no issues when setting it all up. And I was even able to get suricata working on legacy mode before I noticed any issues. I then installed pfblockerng and kept the normal groups as well as added the Malwarebytes groups to dnsbl. I did turn on what little Geo IP blocking I could but I know it's not needed so I can turn it off.

    My issue after turning on pfblockerng and dnsbl is that my Google homes are now just randomly disconnecting. I turned off dnsbl and updated the package but still ran into issues with it disconnecting. In dnsbl I did see some google addresses like advertising and management domains but even after white listing them as well I ran into the same issues. I even turned off suricata which was blocking some stuff but I don't think it was related to my Google homes. So even with everything off, they were still not staying connected.

    I kept everything off through out the night, Tuesday and Wednesday morning they were still not connected. I restarted the sg3100. Not once did they disconnect after that. So I'm curious, could this actually be DNSBL or even suricata for that matter and a whole restart was just needed? Should I try turning them all back on, restarting the sg and see what happens? I have a ton of smart things in my house and only the Google's were affected.

    Hope someone has some insight. Thanks!

  • Galactic Empire

    Add the FQDN to the DNSBL Whitelist, FWIW I've had to do the same with my Dyson fan as its updates used to fail.

  • @NogBadTheBad Any specific domain? google.com and www.google.com are already added to the whitelist. But there were several more in the dnsbl stats being blocked. id.google.com, adservice, analytics, services, manager, and tag services, dont want to unblock everything.

  • Galactic Empire


    Look in the pfBlocker reports and check what’s being blocked due to the home.

  • I have the same problem but also my google home is blocking, i have added some IP adresses of google but not helped me.

    Anyone a suggestion about that? I think i am not the anyone that this problem have with Google services.