• Boa noite pessoal!!!

    Alguém poderia me ajudar com o pfsense. Tento pingar da LANREDE para uma das minhas VLANWIFICOL e não consigo. O oposto funciona, ou seja, eu consigo pingar conectado a VLANWIFICOL para qualquer ip da LANREDE net, mas não consigo pingar da LANREDE net para qualquer ip da VLANWIFICOL net.

    f7f3ee38-165b-4841-a176-29fbf774a4dc-image.png

    Alguém poderia me ajudar?

    Abç!!!!


  • TCP/IP não inclui ICMP.
    Ou crie uma regra permitindo ICMP ou faça como fez no primeiro quadro, permitindo IPV4*


  • @mcury Obrigado por responder. Porém há uma regra desse tipo. No quadro 2 você vê IPv4+6 *, mas mesmo assim não funciona. Tem um roteador entre o pfsense e o cliente nessa VLAN, porém eu já desativei todo o firewall do roteador, só para deixar o pfsense comandar. É que nesse roteador tem impressoras, que só funcionam se alguém conectar o cabo de rede no router ou conectar nessa VLAN. Como eu disse da VLAN para Rede net funciona, mas da Rede net para VLAN não pinga e não comunica com quem estiver ligado ao rotedor. Será que é a mascará de rede? Uma é /16 e o outro é /24


  • Se as redes não forem sobrepostas, a máscara não influenciaria.
    Cria uma regra em LANREDE, acima da regra IPV4*, para permitir o ping, sem por um gateway.
    Uma rede /16 significa que por exemplo, 172.16.X.X, (essa rede vai sobrepor com qualquer rede que comece com 172.16).
    Uma rede /24 significa que 172.16.20.0 por exemplo, só está incluída nesse range, 172.16.20.0 - 172.16.20.255, não sobrepondo com outras como por exemplo 172.16.21.0.

    exemplos:
    172.16.20.0/24 vai de 172.16.20.0 até 172.16.20.255
    192.168.10.0/16 vai de 192.168.0.0 até 192.168.255.255

    https://pt.wikipedia.org/wiki/Máscara_de_rede

    Quando você usa gateway groups, você precisa criar todas as regras locais, inter vlans, e depois você inclui as regras de saída, com os gateways.


  • @mcury Coloquei uma regra "any to any" na LANREDE net IPv4* e funcionou e consigo o ping, acesso remoto e compartilhamento de pasta da rede 192.xxx vindo da LANREDE net que é 10.xxx , porém o roteador onde esta ligado as impressoras que é 192.xxx, não acessa via Browser e não consigo enxergar as impressoras desse roteador. Será que tem algum bug? Estranho que esta de "qualquer origem para qualquer destino e qualquer protocolo"


  • Você consegue pingar as impressoras?


  • @mcury não consigo pingar nem o roteador. Consigo pingar uma máquina máquina, entrar pela porta de compartilhamento e até pelo TS nela, mas eu não consigo entrar no roteador e nem nas impressoras dessa rede. Eu desabilitei o Firewall do Roteador.