[Solved] 1.2.3 install on WRAP



  • Hi,

    I try to install last pfSense release on my WRAP 1E, but it's not very easy.

    I've been patched with this command the .img file before upload it on my CF, but the WRAP won't boot.

    My .img :

    
    bsd# boot0cfg -v -o nopacket /dev/md0
    #   flag     start chs   type       end chs       offset         size
    1   0x80      0:  1: 1   0xa5    444: 15:63           63       448497
    2   0x00    445:  1: 1   0xa5    889: 15:63       448623       448497
    3   0x00    890:  0: 1   0xa5    991: 15:63       897120       102816
    
    version=1.0  drive=0x80  mask=0x3  ticks=182  bell=# (0x23)
    options=nopacket,update,nosetdrv
    default_selection=F1 (Slice 1)
    
    

    On WRAP :

    
    WRAP.1 v1.11
    
    Wisp-Router.com
    Your Full Time Professionals
    
    640 KB Base Memory
    130048 KB Extended Memory
    
    01F0 Master 848A HYPERSTONE FLASH DISK                   
    Phys C/H/S 1022/16/62 Log C/H/S 1022/16/62
    
    1   FreeBSD
    2   FreeBSD
    
    Boot:   1 #################
    
    

    Anyone can help me or give me a working .img ?

    Thanks a lot





  • It's what I've tried before writing on my CF ;)



  • D'oh….
    Sorry didn't read your post right  ::)

    I know that 1.2.3 is working on one of my WRAPs.
    I can try to send you a copy of this CF as soon as i'm there again.
    Probably wont be before next weekend.


  • Rebel Alliance Developer Netgate

    Also, you may need a BIOS update, my WRAP at home that works shows:

    Geode PC Engines WRAP.1C/1D/1E v1.tinyBIOS V1.4a (C)1997-2005
    

    So it's possible that you need to upgrade your BIOS from 1.11 to 1.4a

    Failing that, you may want to post what the WRAPs current BIOS settings are, there may be something there that could be changed.



  • Thanks a lot all, I would to update my tinyBios but only the 1.11 is on pcengine.ch ?

    My WRAP is an 1E-1 http://www.pcengines.ch/wrap1e103.htm



  • I've changed CHS mode to LBA mode on my 1.11 Bios an pfSense is now online !!

    Thanks a lot all


  • Rebel Alliance Developer Netgate

    That's good :-)

    I guess 1.11 is newer than 1.4a anyhow, and you're right that is all I see on their site now.

    Perhaps mine needs a BIOS update the next time I swap the CF.


Log in to reply