[SOLVED] pfsense 1.2.3 / harddrive install / boot problem



  • hy.

    i have big troubles with installing on a harddisk.
    The install procedure finishing without errors.

    The pc restarts and stops at the bootloader:

    
    F1
    \
    
    

    i tried the lba setting in the bios, but it didtn help.

    dmesg

    
    $ dmesg
    Copyright (c) 1992-2009 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    	The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 7.2-RELEASE-p5 #0: Sun Dec  6 23:20:31 EST 2009
        sullrich@FreeBSD_7.2_pfSense_1.2.3_snaps.pfsense.org:/usr/obj.pfSense/usr/pfSensesrc/src/sys/pfSense_SMP.7
    Timecounter "i8254" frequency 1193182 Hz quality 0
    CPU: Intel(R) Pentium(R) 4 CPU 2.00GHz (2005.32-MHz 686-class CPU)
      Origin = "GenuineIntel"  Id = 0xf24  Stepping = 4
      Features=0x3febfbff <fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm>real memory  = 1073414144 (1023 MB)
    avail memory = 1036550144 (988 MB)
    ACPI APIC Table: <a m="" i=""  oemapic="">
    ioapic0 <version 2.0="">irqs 0-23 on motherboard
    wlan: mac acl policy registered
    kbd1 at kbdmux0
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    acpi0:</software></version> </a><a m="" i="" oemrsdt="">on motherboard
    acpi0: [ITHREAD]
    acpi0: Power Button (fixed)
    acpi0: reservation of 0, a0000 (3) failed
    acpi0: reservation of 100000, 3fef0000 (3) failed
    Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
    acpi_timer0: <24-bit timer at 3.579545MHz> port 0x808-0x80b on acpi0
    pcib0: <acpi host-pci="" bridge="">port 0xcf8-0xcff on acpi0
    pci0: <acpi pci="" bus="">on pcib0
    agp0: <intel 82865="" host="" to="" agp="" bridge="">on hostb0
    pcib1: <acpi pci-pci="" bridge="">at device 1.0 on pci0
    pci1: <acpi pci="" bus="">on pcib1
    uhci0: <intel 82801eb="" (ich5)="" usb="" controller="" usb-a="">port 0xef00-0xef1f irq 16 at device 29.0 on pci0
    uhci0: [GIANT-LOCKED]
    uhci0: [ITHREAD]
    usb0: <intel 82801eb="" (ich5)="" usb="" controller="" usb-a="">on uhci0
    usb0: USB revision 1.0
    uhub0: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb0
    uhub0: 2 ports with 2 removable, self powered
    uhci1: <intel 82801eb="" (ich5)="" usb="" controller="" usb-b="">port 0xef20-0xef3f irq 19 at device 29.1 on pci0
    uhci1: [GIANT-LOCKED]
    uhci1: [ITHREAD]
    usb1: <intel 82801eb="" (ich5)="" usb="" controller="" usb-b="">on uhci1
    usb1: USB revision 1.0
    uhub1: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb1
    uhub1: 2 ports with 2 removable, self powered
    uhci2: <intel 82801eb="" (ich5)="" usb="" controller="" usb-c="">port 0xef40-0xef5f irq 18 at device 29.2 on pci0
    uhci2: [GIANT-LOCKED]
    uhci2: [ITHREAD]
    usb2: <intel 82801eb="" (ich5)="" usb="" controller="" usb-c="">on uhci2
    usb2: USB revision 1.0
    uhub2: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb2
    uhub2: 2 ports with 2 removable, self powered
    uhci3: <intel 82801eb="" (ich5)="" usb="" controller="" usb-d="">port 0xef80-0xef9f irq 16 at device 29.3 on pci0
    uhci3: [GIANT-LOCKED]
    uhci3: [ITHREAD]
    usb3: <intel 82801eb="" (ich5)="" usb="" controller="" usb-d="">on uhci3
    usb3: USB revision 1.0
    uhub3: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usb3
    uhub3: 2 ports with 2 removable, self powered
    ehci0: <intel 82801eb="" r="" (ich5)="" usb="" 2.0="" controller="">mem 0xfebffc00-0xfebfffff irq 23 at device 29.7 on pci0
    ehci0: [GIANT-LOCKED]
    ehci0: [ITHREAD]
    usb4: EHCI version 1.0
    usb4: companion controllers, 2 ports each: usb0 usb1 usb2 usb3
    usb4: <intel 82801eb="" r="" (ich5)="" usb="" 2.0="" controller="">on ehci0
    usb4: USB revision 2.0
    uhub4: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usb4
    uhub4: 8 ports with 8 removable, self powered
    pcib2: <acpi pci-pci="" bridge="">at device 30.0 on pci0
    pci2: <acpi pci="" bus="">on pcib2
    rl0: <realtek 10="" 8139="" 100basetx="">port 0xd800-0xd8ff mem 0xfeafbc00-0xfeafbcff irq 22 at device 5.0 on pci2
    miibus0: <mii bus="">on rl0
    rlphy0: <realtek internal="" media="" interface="">PHY 0 on miibus0
    rlphy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, auto
    rl0: Ethernet address: 00:13:d4:43:de:9f
    rl0: [ITHREAD]
    re0: <realtek 8169="" 8169s="" 8169sb(l)="" 8110s="" 8110sb(l)="" gigabit="" ethernet="">port 0xd400-0xd4ff mem 0xfeafb800-0xfeafb8ff irq 21 at device 9.0 on pci2
    re0: Chip rev. 0x04000000
    re0: MAC rev. 0x00000000
    miibus1: <mii bus="">on re0
    rgephy0: <rtl8169s 8110s="" 8211b="" media="" interface="">PHY 1 on miibus1
    rgephy0:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
    re0: Ethernet address: 00:22:3f:f4:c5:8f
    re0: [FILTER]
    re1: <realtek 8169="" 8169s="" 8169sb(l)="" 8110s="" 8110sb(l)="" gigabit="" ethernet="">port 0xd000-0xd0ff mem 0xfeafb400-0xfeafb4ff irq 22 at device 10.0 on pci2
    re1: Chip rev. 0x04000000
    re1: MAC rev. 0x00000000
    miibus2: <mii bus="">on re1
    rgephy1: <rtl8169s 8110s="" 8211b="" media="" interface="">PHY 1 on miibus2
    rgephy1:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
    re1: Ethernet address: 00:22:3f:f4:c3:9c
    re1: [FILTER]
    vgapci0: <vga-compatible display="">mem 0xf6000000-0xf6ffffff,0xfeafc000-0xfeafffff,0xfe000000-0xfe7fffff irq 23 at device 11.0 on pci2
    re2: <realtek 8169="" 8169s="" 8169sb(l)="" 8110s="" 8110sb(l)="" gigabit="" ethernet="">port 0xde00-0xdeff mem 0xfeafb000-0xfeafb0ff irq 20 at device 12.0 on pci2
    re2: Chip rev. 0x04000000
    re2: MAC rev. 0x00000000
    miibus3: <mii bus="">on re2
    rgephy2: <rtl8169s 8110s="" 8211b="" media="" interface="">PHY 1 on miibus3
    rgephy2:  10baseT, 10baseT-FDX, 100baseTX, 100baseTX-FDX, 1000baseT, 1000baseT-FDX, auto
    re2: Ethernet address: 00:22:3f:f4:c0:fc
    re2: [FILTER]
    isab0: <pci-isa bridge="">at device 31.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <intel ich5="" udma100="" controller="">port 0x1f0-0x1f7,0x3f6,0x170-0x177,0x376,0xfc00-0xfc0f at device 31.1 on pci0
    ata0: <ata 0="" channel="">on atapci0
    ata0: [ITHREAD]
    ata1: <ata 1="" channel="">on atapci0
    ata1: [ITHREAD]
    pci0: <multimedia, audio="">at device 31.5 (no driver attached)
    acpi_button0: <power button="">on acpi0
    speaker0: <pc speaker="">port 0x61 on acpi0
    fdc0: <floppy drive="" controller="" (fde)="">port 0x3f0-0x3f5,0x3f7 irq 6 on acpi0
    fdc0: cannot reserve DMA request line
    fdc0: [FILTER]
    atkbdc0: <keyboard controller="" (i8042)="">port 0x60,0x64 irq 1 on acpi0
    atkbd0: <at keyboard="">irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    atkbd0: [ITHREAD]
    sio0: <16550A-compatible COM port> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
    sio0: type 16550A
    sio0: [FILTER]
    cpu0: <acpi cpu="">on acpi0
    p4tcc0: <cpu frequency="" thermal="" control="">on cpu0
    pmtimer0 on isa0
    orm0: <isa option="" rom="">at iomem 0xc0000-0xc7fff pnpid ORM0000 on isa0
    sc0: <system console="">at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    sio1: configured irq 3 not in bitmap of probed irqs 0
    sio1: port may not be enabled
    vga0: <generic isa="" vga="">at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    Timecounter "TSC" frequency 2005322500 Hz quality 800
    Timecounters tick every 1.000 msec
    IPsec: Initialized Security Association Processing.
    ad0: 114473MB <seagate st3120022a="" 3.06="">at ata0-master PIO4
    acd0: CDROM <atapi cdrom="" v100t="">at ata1-master PIO4
    acd0: FAILURE - READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 
    acd0: FAILURE - READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 
    acd0: FAILURE - READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 
    acd0: FAILURE - READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 
    acd0: FAILURE - READ_BIG ILLEGAL REQUEST asc=0x64 ascq=0x00 
    Trying to mount root from cd9660:/dev/iso9660/pfSense
    md0.uzip: 1690 x 65536 blocks
    re0: link state changed to UP
    pflog0: promiscuous mode enabled
    re2: link state changed to DOWN
    re2: link state changed to UP</atapi></seagate></generic></system></isa></cpu></acpi></at></keyboard></floppy></pc></power></multimedia,></ata></ata></intel></isa></pci-isa></rtl8169s></mii></realtek></vga-compatible></rtl8169s></mii></realtek></rtl8169s></mii></realtek></realtek></mii></realtek></acpi></acpi></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></acpi></acpi></intel></acpi></acpi></a></fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm> 
    ``` <a m="" i="" oemrsdt="">The LIVE CD mode is working very well.
    
    Has everyone an idea??
    
    Thanks for you help
    
    best regards
    andi</a>


  • Have you tried searching the forum? If you installed the embedded or nano versions and you're not connected to the serial console that is expected.



  • yes i used the search, but i didnt found a solution :(

    I installed this version:

    
    pfSense-1.2.3-RELEASE-LiveCD-Installer.iso.gz
    
    

    i think it is the correct one??

    thanks



  • And which kernel did you pick?



  • i solved it now.

    i installed the newest bios, and did an reinstall of pfsense.

    and now it works. :)

    i had to do an reinstall, otherwise pfsense wouldnt start…


Log in to reply