Psense wan lost internet



  • Psense wan lost internet
    2.0-BETA5  (i386)
    built on Fri Feb 18 06:31:46 EST 2011

    it seems like wan loose connection under heavy load when their is a lot of traffic
    it happen once before and it was when wan was also under heavy load

    Feb 19 16:24:39 dhclient[63980]: exiting.
    Feb 19 16:24:39 dhclient[63980]: exiting.
    Feb 19 16:24:39 php: : The command '/sbin/dhclient -c /var/etc/dhclient_wan.conf em0 > /tmp/em0_output > /tmp/em0_error_output' returned exit code '15', the output was ''
    Feb 19 16:24:39 dhclient[63980]: connection closed
    Feb 19 16:24:39 dhclient[63980]: connection closed
    Feb 19 16:24:39 php: : DEVD Ethernet detached event for wan
    Feb 19 16:24:39 kernel: em0: link state changed to DOWN
    Feb 19 16:24:39 check_reload_status: Linkup starting em0
    Feb 19 16:24:38 dhclient[34460]: DHCPREQUEST on em0 to xxx.xx.xxx.xxx port 67
    Feb 19 16:24:38 dhclient[34460]: DHCPREQUEST on em0 to xxx.xx.xxx.xxx port 67
    Feb 19 16:24:38 dhclient: PREINIT
    Feb 19 16:24:38 php: : HOTPLUG: Configuring interface wan
    Feb 19 16:24:38 php: : DEVD Ethernet attached event for wan
    Feb 19 16:24:38 kernel: em0: link state changed to UP
    Feb 19 16:24:38 check_reload_status: Linkup starting em0
    Feb 19 16:24:33 php: : Sending HUP signal to 32746
    Feb 19 16:24:33 apinger: bind socket: Can't assign requested address
    Feb 19 16:24:33 apinger: Starting Alarm Pinger, apinger(36313)
    Feb 19 16:24:33 check_reload_status: reloading filter
    Feb 19 16:24:32 dhclient[25478]: exiting.
    Feb 19 16:24:32 dhclient[25478]: exiting.
    Feb 19 16:24:32 dhclient[25478]: connection closed
    Feb 19 16:24:32 dhclient[25478]: connection closed
    Feb 19 16:24:32 php: : DEVD Ethernet detached event for wan
    Feb 19 16:24:32 kernel: em0: link state changed to DOWN
    Feb 19 16:24:32 check_reload_status: Linkup starting em0
    Feb 19 16:24:32 apinger: Exiting on signal 15.
    Feb 19 16:24:32 php: : ROUTING: change default route to xxx.xx.xxx.xxx
    Feb 19 16:24:32 php: : rc.newwanip: on (IP address: xxx.xxx.xxx.xxx) (interface: wan) (real interface: em0).
    Feb 19 16:24:32 php: : rc.newwanip: Informational is starting em0.
    Feb 19 16:24:31 dhclient[56594]: bound to xxx.xxx.xxx.xxx – renewal in 43200 seconds.
    Feb 19 16:24:31 check_reload_status: rc.newwanip starting em0
    Feb 19 16:24:31 dhclient: Creating resolv.conf
    Feb 19 16:24:31 dhclient: /sbin/route add default xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: Adding new routes to interface: em0
    Feb 19 16:24:31 dhclient: New Routers (em0): xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: New Broadcast Address (em0): xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: New Subnet Mask (em0): xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: New IP Address (em0): xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: ifconfig em0 inet xxx.xxx.xxx.xxx netmask xxx.xxx.xxx.xxx broadcast xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient: Starting add_new_address()
    Feb 19 16:24:31 dhclient: REBOOT
    Feb 19 16:24:31 dhclient[56594]: DHCPACK from xxx.xxx.xxx.xxx
    Feb 19 16:24:31 dhclient[56594]: DHCPREQUEST on em0 to xxx.xxx.xxx.xxx port 67
    Feb 19 16:24:31 dhclient: PREINIT
    Feb 19 16:24:31 dhclient[39120]: exiting.
    Feb 19 16:24:31 dhclient[39120]: exiting.
    Feb 19 16:24:31 dhclient[39120]: connection closed
    Feb 19 16:24:31 dhclient[39120]: connection closed
    Feb 19 16:24:31 php: : HOTPLUG: Configuring interface wan
    Feb 19 16:24:31 php: : DEVD Ethernet attached event for wan
    Feb 19 16:24:31 kernel: em0: link state changed to UP
    Feb 19 16:24:31 check_reload_status: Linkup starting em0
    Feb 19 16:24:30 php: : Sending HUP signal to 32746
    Feb 19 16:24:30 php: : Sending HUP signal to 32746
    Feb 19 16:24:29 check_reload_status: reloading filter
    Feb 19 16:24:29 apinger: bind socket: Can't assign requested address
    Feb 19 16:24:29 apinger: Starting Alarm Pinger, apinger(57647)
    Feb 19 16:24:29 check_reload_status: reloading filter
    Feb 19 16:24:28 dhclient[46360]: exiting.
    Feb 19 16:24:28 dhclient[46360]: exiting.
    Feb 19 16:24:28 dhclient[46360]: connection closed
    Feb 19 16:24:28 dhclient[46360]: connection closed
    Feb 19 16:24:28 php: : DEVD Ethernet detached event for wan
    Feb 19 16:24:28 kernel: em0: link state changed to DOWN
    Feb 19 16:24:28 check_reload_status: Linkup starting em0
    Feb 19 16:24:28 php: : ROUTING: change default route to xxx.xxx.xxx.xxx
    Feb 19 16:24:28 apinger: Exiting on signal 15.
    Feb 19 16:24:28 php: : rc.newwanip: on (IP address: xxx.xxx.xxx.xxx) (interface: wan) (real interface: em0).
    Feb 19 16:24:28 php: : rc.newwanip: Informational is starting em0.
    Feb 19 16:24:28 php: : ROUTING: change default route to xxx.xxx.xxx.xxx
    Feb 19 16:24:28 dhclient[36928]: bound to xxx.xxx.xxx.xxx – renewal in 43200 seconds.
    Feb 19 16:24:28 check_reload_status: rc.newwanip starting em0
    Feb 19 16:24:28 php: : rc.newwanip: on (IP address: xxx.xxx.xxx.xxx) (interface: wan) (real interface: em0).
    Feb 19 16:24:28 php: : rc.newwanip: Informational is starting em0.
    Feb 19 16:24:28 dhclient: Creating resolv.conf
    Feb 19 16:24:28 dhclient: /sbin/route add default xxx.xxx.xxx.xxx
    Feb 19 16:24:28 dhclient: Adding new routes to interface: em0



  • Not sure if it's related to load but what's happening is your WAN NIC is losing link with whatever it's plugged into. Maybe your modem is rebooting under high load, or you have a bad cable or bad modem or bad NIC (probably not).


Log in to reply