Cannot open /dev/ukbd0 during install



  • Hi
    I am trying to install v2 RC1 on a Dell PowerEdge R210. During the boot process of the Live installer I get "cannot open /dev/ukbd0" and the machine hangs.
    This server was previously running v.1.2.3

    Have tried swapping keyboards but still no luck.

    Any suggestions?

    thanks
    Gordon



  • Hi Gob…
    My similar problem.
    With older config don't appear.
    1 config : R310 + 1 dual port intel gigabit + perc h 200 with snapshot of June 14 2011 and destination disk : cruzer blade usb pendrive - this work but onboard broadcom disabled

    2 config  : R310 + perc6ir onboard and destination disk : raid1 with perc - tis don't work

    My think is “dell Perc 6ir”

    The freebsd 8.2 hardware support is very bad !!!
    Now try with perc h700...



  • Gob,,
    I have a lot of R210 running Pfsense.
    It's happen for me a few times before also setup hang at 38% on some of them
    .
    It can be bios version, bios setting or even something on the drive.
    If you have another R210 give it a try on other hardware and it will probably work.
    After that you can move the drive to this machine.
    Keep us posted.

    Good luck.



  • Thank you David…but..
    Latest Bios is installed
    Bios Setting ? Parameter ?
    Drive is clean...



  • Ok, update !
    Now my R310 work perfectly with 2.0 RC1 and update to the latest snapshot.

    My simple workaround :
    Open Bios setting and disable all onboard Nics (and remove any pci ethernet card)
    Boot with pfsense cd and install this perfectly.
    Shutdown, reactivate any nic and reboot.
    All works !
    The Issue is caused by ethernet nic configuration.
    Please send a feedback !


Locked