Rc3 install failing on supermicro 5015a-phf bsdlable failed code 1



  • i have tried both amd64 and i386 however whenever i try to install rc3 to the local disk from cd i get the error
    "Exxecution of the command
    /sbin/bsdlable -B -r -w ad4s1 auto
    FAILED with a return code of 1."

    i have previously been running rc2 on this box but wanted to do a fresh install.

    any ideas? i searched (here and google) but most info is very old or not related


  • Rebel Alliance Developer Netgate

    You might try writing zeroes to the whole drive, or at lease the beginning and end of the disk.



  • I'm getting the exact same error trying a fresh install of 2.0 RC3.  I have reformatted the drive but still get the error.  The only difference is instead of ad4s1 mine says ad0s1.  Any suggestions on this.  I previously was running 1.2.3 with no problems what so ever.



  • I swapped out the drive with a different drive, a little larger, and now all is good.  I'm not sure what caused the problem with the first drive however.



  • i did the zeroes and all other recommendations
    it's a 250 gb hard drive and i was able to install 1.2.3 on it no issue but rc3 is a no go no idea why for now i have just switched the harddrive and am doing a manufactures diagnostic on the disk


Locked