Lan do not via pfsense to link external network



  • HI, I have a trouble. The pfsense can link external network.But I do not via pfsense to link external network.
    The pfsense have three NIC. One WAN IP and two LAN IP (192.168.200.0 192.168.8.8)
    pfsense2.0 RC3.0
    tracert 8.8.8.8
    Tracing route to 8.8.8.8 over a maximum of 30 hops
    1 <1ms <1ms <1ms 192.168.8.8
    2 * * * Request timed out.
    3 * * * Request timed out.
    …...

    OPT2 is IP address 192.168.8.8
    In Firewall:Rules
    OPT2
    ID Proto Source Port Destination Port Gateway Queue Schedule Description
    pass * * * * * * none

    Thanks.



  • Check outbound nat rules that you have also your opt network in there.
    i assume that lan is working



  • In outbound settings
    Mode: + Automatic outbound NAT rule generation
              (IPsec passthrough included)
    Mappings:
    Interface Source Source Port Destination Destination Port NAT Address NAT Port Static Port Description
    OPT2  any * * * * * NO

    OPT2 ip address is 192.168.8.8

    tracert 8.8.8.8
    Tracing route to 8.8.8.8 over a maximum of 30 hops
    1 <1ms <1ms <1ms 192.168.8.8
    2 * * * Request timed out.
    3 * * * Request timed out.
    …...



  • This my settings problem or bug?  :)
    Can you help me. Thank you.



  • Can you take screenshot of your outbound nat?



  • Please






  • Can you take a photo of editing that outbound nat
    i can't remember what should be in that nat section. i think that it should be other than asterisk



  • Please remove that management information from your post



  • Wow, don't post your username and password to the world unless you want to get hacked. I did you the favor of removing your post and disabling your WAN rule so no one can get to it WAN-side anymore, but no telling if it was compromised in the meantime. First I would reinstall that box from scratch as I wouldn't trust any system you left wide open and provided the username and password to the world.



  • Thank you, The pfsense is testing. after I use other management user and password.



  • @cmb: thank you for fast action
    @ppcworld: does your setup work now?


Locked