Custom Bandwidths are greater than 30%.



  • Ok so i am at a lost. The wizard is pretty straight forward EXCEPT that there is now way to understand how is the traffic shaper calculating bandwidth % on its own…

    I keep getting this message

    "Custom Bandwidths are greater than 30%. Please lower them for the wizard to continue."

    All I want to do is give priority to my voip and everything else to lower.

    How can I get past this message?

    TIA!



  • Do as stated.  Lower the bandwidth first and continue with the wizard.

    You can always amend the figure after the queues are created by adjusting qVoip realtime and bandwidth settings.



  • @dreamslacker:

    Do as stated.  Lower the bandwidth first and continue with the wizard.

    You can always amend the figure after the queues are created by adjusting qVoip realtime and bandwidth settings.

    If I do that than I get the following error:

    
    There were error(s) loading the rules: pfctl: bandwidth for qVoIP higher than parent/tmp/rules.debug:43: errors in queue definition pfctl: Syntax error in config file: pf rules not loaded - The line in question reads [ bandwidth for qVoIP higher than parent /tmp/rules.debug]
    
    


  • Sounds like it's not quite the same issue but possibly reading this post may help you:
    http://forum.pfsense.org/index.php/topic,32833.0.html


Locked