Squidguard e squid3 param e travam a rede toda



  • Ta acontecendo isso comigo ja tem algum tempo, os serviços do squid3 e do squidguard para, não reiniciam e trava toda a rede.

    Tento desinstalar os pacotes, mas sem sucesso. Quando consigo desinstalar e vou tentar reinstalar não vai também.

    Peguei uma maquina e estou subindo um pfsense do zero pra ver se age da mesma maneira, mas me deparei que tentar instalar o squidguard (pra depois instalar o squid3), não conclui a instalação.

    Alguém ja passou por isso, ou ta passando?

    Alguma ajuda pra com os serviços que estão parando sem motivo algum?



  • Alguma ajuda pra com os serviços que estão parando sem motivo algum?

    olhe no cache.log e squidGuard.log se há alguma informação em relação ao problema.

    Tento desinstalar os pacotes, mas sem sucesso. Quando consigo desinstalar e vou tentar reinstalar não vai também.

    Já aconteceu cmg do processo de desinstalação parar num estagio, geralmente eu paro o serviço do squid e squidGuard e desinstalo o squidGuard primeiro depois o squid.

    Peguei uma maquina e estou subindo um pfsense do zero pra ver se age da mesma maneira, mas me deparei que tentar instalar o squidguard (pra depois instalar o squid3), não conclui a instalação.

    Embora ja vi o Marcelloc dizer que deve instalar o squidGuard primeiro, tb nunca funcionou cmg, mas testei algumas vezes, sempre instalo o squid primeiro. Dê preferência ao squid2*, o 3 tem alguns problemas com sites do google (que parece ter sido resolvido, mas ainda da alguns problemas, pelo menos nos meus testes)



  • @issiqueira:

    Ta acontecendo isso comigo ja tem algum tempo, os serviços do squid3 e do squidguard para, não reiniciam e trava toda a rede.

    Tento desinstalar os pacotes, mas sem sucesso. Quando consigo desinstalar e vou tentar reinstalar não vai também.

    Peguei uma maquina e estou subindo um pfsense do zero pra ver se age da mesma maneira, mas me deparei que tentar instalar o squidguard (pra depois instalar o squid3), não conclui a instalação.

    Alguém ja passou por isso, ou ta passando?

    Alguma ajuda pra com os serviços que estão parando sem motivo algum?

    eu tive este problema, funcionava um pouco e depois caia a net..
    travava squid e etc….
    era conflito nas configurações do firewall
    poste para nos as configs que vc tem em firewall/rules "lan e wan"



  • Se você desinstala o SquidGuard, você tem que reinstalar o Squid. O SquidGuard remove uma dependência do Squid, não me lembro exatamente qual é. No caso, estou falando do Squid 2.7.9 pkg v.4.3.1 e não do Squid 3, mas acredito que se trate da mesma dependência.



  • Então, as regras de lan e wan estão no padrão, sem nada a mais ,somente liberando acesso a rede, acesso externo ao firewall e mais nada.

    Tentei de diversas formas reinstalar o squid3 e o squidguard em um pfsense que deu esse erro mas sem sucesso, tive q subir o pfsense do zero pra voltar a funcionar, ou em alguns casos, voltar as configurações de backup e instalar os pacotes um a um, mas quando tento colocar o squid 3 mais o squidguard não funciona.

    Tentei como o marcelo disse, primeiro o squidguard depois o squid3, mas nem o squidguard instala primeiro.

    Tentei o squid2 > squidguard > squid3, mas não finaliza a instalação do pacote

    Vou desistir do squid3 e usar somente o squid2 mais squidguard, até que o pacote esteja bem estável não da pra confiar. Uma pena.



  • @issiqueira:

    Vou desistir do squid3 e usar somente o squid2 mais squidguard, até que o pacote esteja bem estável não da pra confiar. Uma pena.

    Uso o squid3 desde que unifiquei o squid2 com o squid-reverse e nunca tive problemas de estabilidade. ???

    O único ponto diferente da sua configuração é que uso o dansguardian no lugar do squidguard.

    att,
    Marcello Coutinho



  • Tambem uso o squid3 e não tenho problemas, uso com squidguard


Log in to reply