Squid extremamente lento



  • Pessoal,

    Na ponta de meu roteador tudo ok, meu download está 3mbps e up também, porém os clientes que utilizam o proxy navegam com no maximo 20kbps, alguém sabe o que pode ser a causa disso?

    Att



  • como esta o uso de memória desta maquina?
    instalou usando o soft updates?
    a versão do pfsense é 64 bits?
    o que acontece ao reiniciar o squid, fica rápido novamente?



  • ativou algum limiter? traffic shapper?

    pode ser problema com hardware (placa de rede) ou mesmo cabo…

    sao infinitas possibilidades, se pudesse descrever um pouco mais...



  • São tantas perguntas… perguntas sobre informações que já deveriam ter sido antecipadas.  ::)



  • @johnnybe:

    São tantas perguntas… perguntas sobre informações que já deveriam ter sido antecipadas.  ::)

    johnnybe,

    De fato, peço desculpas pois não tenho costume de abrir tópicos sem informações básicas, sempre costumo colocar no mínimo um uname -a, pode observar em meus tópicos.

    Mas de qualquer peço desculpa pela falha e obrigado pela puxada de orelha na boa  ;)

    Att



  • @johnnybe:

    São tantas perguntas… perguntas sobre informações que já deveriam ter sido antecipadas.  ::)

    johnnybe,

    De fato, peço desculpas pois não tenho costume de abrir tópicos sem informações básicas, sempre costumo colocar no mínimo um uname -a, pode observar em meus tópicos.

    Mas de qualquer peço desculpa pela falha e obrigado pela "cordial" puxada de orelha ;)

    Bem, vamos ao resumo da solução, e se caso alguém passe pelo mesmo problema, talvez esse tópico ajude.

    Minha operadora é a GVT, eles me forneceram o modem  Sagemcom f@st 2764. Bem, eu tinha feitos todos os testes usando o pfSense, quando fui na ponta do link notei que a velocidade ainda continuava reduzida, acessei a interface administrativa do modem, mas estava tudo como eu havia deixado, procurei na internet
    sobre o modem Sagemcom f@st 2764, e vi que várias pessoas tiveram problema de lentidão usando esse modem, pedi para trocar o modem e assim que troquei tudo voltou a funcionar como devia.

    O modem Sagemcom f@st 2764 foi customizado pela GVT e a interface disponibilizada por eles não dá para fazer quase nada, imagino que deva haver algum tipo de Trafic Shaper rodando nele.
    Enfim, eu ainda estou com o modem e irei tentar colocar as configurações originais do aparelho e irei realizar alguns testes.

    Att

    Att


Log in to reply