SquidGuard + Lista de Categorias



  • Galera do Fórum Pfsense,

    Estou utilizando o SquidGuard + A lista de categorias fornecida pelo site shallalist, porem agora estou com um problema que até o momento não consegui resolver.

    Ex.: Tenho um usuário localizado no departamento de RH que necessita ter acesso ao site youtube, porem o site youtube está bloqueado na categoria
    blk_BL_movies no SquidGuard, sendo assim gostaria de saber como eu posso esta liberando apenas o dominio youtube para acesso, mesmo a categoria estando com o status de deny.



  • Galera consegui fazer a configuração para libera apenas o domínio do Youtube mesmo sua categoria estando com o status de deny porem como pode verificar na imagem abaixo veja como fica o layout da pagina como se estivesse faltando algo a mais para ser liberado.

    Image Hosted by ImageShack.us



  • Olá,

    Aqui eu fiz assim, criei em Target Categories, uma regra com o nome permissões, e adicionei o domínio que queria liberar em Domain Lists.

    em Groups Acls vc pode criar um grupo e liberar o acesso a essa categoria bloqueando as demais etc.. Ai somente esses usuários teriam acesso a esse site.

    espero ter ajudado

    Abraços

    Diego



  • @didonsom:

    Olá,

    Aqui eu fiz assim, criei em Target Categories, uma regra com o nome permissões, e adicionei o domínio que queria liberar em Domain Lists.

    em Groups Acls vc pode criar um grupo e liberar o acesso a essa categoria bloqueando as demais etc.. Ai somente esses usuários teriam acesso a esse site.

    espero ter ajudado

    Abraços

    Diego

    Certo Amigo,

    Porem eu fiz a criação da Target Categories funcinou liberou o site porem como pode ser visto acima na imagem ele ficou faltando imagem.



  • já tentou limpar os cookies do navegador?

    aqui geralmente acontece esse erro no facebook, mas é só atualizar a pagina que ela é exibida normalmente.

    Vc liberou por domínio, por URL ou por expressão?

    abraços

    diego



  • @didonsom:

    já tentou limpar os cookies do navegador?

    aqui geralmente acontece esse erro no facebook, mas é só atualizar a pagina que ela é exibida normalmente.

    Vc liberou por domínio, por URL ou por expressão?

    abraços

    diego

    Ja efetuei a liberação do cookies, no browser estou utilizando a liberação por dominio (youtube.com) utilizando o target.



  • Boa tarde,

    Tive um problema semelhante com o site do Yahoo. É algo com o cache do Squid.

    Limpei o cache do Squid mas não resolveu. Como precisava resolver rápido, desinstalei o Squid 3 e voltei a usar o 2 nesse servidor em especifico.


Locked