Problema para bloquear o Ultrasurf



  • Boa tarde!

    Segui o tutorial http://forum.pfsense.org/index.php/topic,60070.0.html (Bloquear Ultrasurf com Aliases e Regras)…mas estou tendo um problema!

    Quando crio a regra em LAN para bloquear os DNS não autorizados, ele para toda a navegação......a ordem das regras esta correta esta correta..

    1º bloqueio dos ip´s do Ultrasurf
    2º liberação dos DNS pré definidos.

    quando subo a terceira regra...as estações param de navegar, dando erro de DNS.

    Alguma dica?

    Obs. Ainda não limpei a tabela de rotas (table state) pois o firewall é de produção.....iria aproveitar a próxima janela para fazer esta parada. Pode ser isso?

    Att
    Augusto



  • De qual terceira regra você está falando? Da sua ou a do Tutorial?
    Antes de mais nada, reveja com atenção os procedimentos e a ordem das regras. Cada ambiente tem suas particularidades e pode ser que, aparentemente, a ordem das regras estejam corretas para você. Podem não estar.
    Será que você poderia colocar uma cópia de tela das suas Regras na LAN aqui? Dica: Use a opção Additional Options para adicionar sua cópia de tela no fórum.



  • A regra a qual me refiro é a terceira solicitada no post….a que nega os DNS diferentes dos definidos nas configurações de DNS...

    Estou encaminhando os print da tela de Regras e a da tela de configuração de DNS.....

    Quando coloco a regra "Bloqueia DNS não autorizados" na posição mostrada no print, a estações param de navegar e apresentam erro de DNS...Se desabilito ela tudo volta ao normal.






  • Olá!

    Suas regras estão criadas de maneira diferente do tutorial, revise-as de acordo como tutorial.



  • @LFCavalcanti:

    Olá!

    Suas regras estão criadas de maneira diferente do tutorial, revise-as de acordo como tutorial.

    Olá…tudo bem!

    Então....a diferença que encontrei foi no protocolo da regra que bloqueia os IP´s do do Ultrasurf...estava como TCP e tinha que colocar * (any)..

    Efetuei a alteração ... mas mesmo assim nada...quando habilito a regra de bloqueio de outros DNS a rede para de navegar...

    O IPV4 que aparece em protocolos esta diferente acredito eu que por conta da versão do PFsense....na minha não aparece...

    Tenho uma regra de block ali em penúltimo....esta é uma regra para não permitir que os MAC´s (Apple) saiam para a internet....acredito que esta não interfira..

    De qualquer forma não consegui identificar ou entender outra diferença e sintaxe ou ordem das regras....

    Poderia me ajudar?



  • Sobre o IPV4 que aparece nas imagens, é isto mesmo: Diferença das versões, conforme citado no Tutorial.

    Acredito que seu problema está na Configuração dos Gateways, na opção ao lado de cada DNS em DNS Servers. Poderia explicar-nos qual a razão dessa configuração?

    Além disso, não está claro nas suas imagens se existe alguma regra acima daquela que bloqueia o Ultrasurf. Parece que não, mas não custa perguntar, né?



  • @johnnybe:

    Sobre o IPV4 que aparece nas imagens, é isto mesmo: Diferença das versões, conforme citado no Tutorial.

    Acredito que seu problema está na Configuração dos Gateways, na opção ao lado de cada DNS em DNS Servers. Poderia explicar-nos qual a razão dessa configuração?

    Além disso, não está claro nas suas imagens se existe alguma regra acima daquela que bloqueia o Ultrasurf. Parece que não, mas não custa perguntar, né?

    Na configuração de DNS eu defini qual o IP do DNS e para qual gateway este DNS vai responder….Tenho 2 links diferentes e cada um direcionado para seu respectivo DNS na operadora.

    Existem sim algumas regras acima....mas estas são de definição de origem e destinos da rede interna para alguns IP´s externos...ali em baixo sobrou somente as regras de navegação mesmo..

    Quando aplico as regras o Ultrasurf não tenho nenhum impacto no que foi definido nas regras acima...os sistemas saem normalmente...

    O único impacto mesmo é na navegação das estações!



  • Galera,

    Aqui na minha rede para bloquear o serviço do Ultra surf, fiz a seguinte configuração pois identifiquei que o Ultra surf utiliza o protocolo HTTPS para fechar a conexão e como meu proxy está com a configuração em modo transparente, bloqueie o protocolo HTTPS na rede LAN e fiz um aliaese informando quais os sites que utilizam o protocolo estão liberados.
    espero ter ajudado.



  • Alguem sabe se teve alguma atualização de redes do Ultrasurf….estava bloqueado mas esta semana percebi que o maldito voltou a passar.



  • @edge540:

    Alguem sabe se teve alguma atualização de redes do Ultrasurf….estava bloqueado mas esta semana percebi que o maldito voltou a passar.

    Sempre tem, principalmente a cada lançamento de nova versão.

    Um filtro de ssl(squid3-dev) pode atrapalhar bastante a vida do ultrasurf.