[SOLVED] 2.1 release. Can you use URL_TABLE for alias?



  • Hi

    I just want to ask if others have problems when using url_table for alias in 2.1-RELEASE? Same URL_TABLE works fine on 2.0.x

    When I add a URL_TABLE this happens right after applying changes:

    • there seems not even to be added a table when looking at diagnostics->tables
    • traffic stops flowing through the pfsense but I can still access the router from LAN
    • the queues menu can not show any queues but list "No queue statistics could be read."

    I can reproduce it as many times as I like on two boxes with this specs:
    Intel(R) Core(TM)2 Quad CPU Q9400 @ 2.66GHz
    4 CPUs: 1 package(s) x 4 core(s)

    Running:
    2.1-RELEASE (amd64)
    built on Wed Sep 11 18:17:03 EDT 2013
    FreeBSD 8.3-RELEASE-p11

    Both have been upgraded from the RC to RELEASE

    Before I reinstall the CF's with new images I would like to hear if this can be reproduced by someone else?

    Alias with URL_TABLE is created like this:



  • Just tested a fresh install on different hardware. Same result. Guess it is a bug. I will open a bug and wait and see.



  • It was my mistake…
    I had an error in last row in the TXT with subnets for the alias. It did not mess up the 2.0.x boxes. Only the 2.1-release stopped working.


Log in to reply