[SOLVED] Can't install packages on 2.1