DHCP scope applied or not?



  • I just built a new pfSense box using the following process (documented as I build it)
    I specified  the DHCP range from the console, when I setup the LAN interface.  At that time, I limited it to .100 to .200.  Plugging in my macbook, indeed I do get an IP of .100.  yet looking in the web configuration tool GUI, it indicates the range is .10 to .245.

    I am confused how this could be…

    I built it using this process.

    PFSense 2.1 Build config
    From Console
    WAN>RE0 LAN>RE1
    Set Interfaces
    WAN
    IPV4 DHCP - y
    IPV6 DHCP - n
    IPV6 address - n
    -reboot and test - OK
    Set interfaces
    LAN
    ip>192.168.110.1 /24
    no gateway
    DHCP server yes 192.168.110.100-192.168.110.200
    IPV6 - none
    Enable secure shell
    Disable boot menu
    exit to shell
    sysctl kern.geom.debugflags=16
    fdisk -B ad4
    y y
    sysctl kern.geom.debugflags=0
    -reboot and test - OK
    Move to web configuration tool
    logon admin pfsense
    hostname >rtr
    domain xx.yy.ca
    timeserver to ca.pool.ntp.org
    timezone to America/Edmonton
    WAN Page > next
    LAN page > next
    set admin password to XXXXXXXXXX
    refresh browser on (192.168.110.1)
    Add features to dashboard
    DYNDNS, Gateways, Interface stats, Firewall logs, OpenVPN, PFBlocker, services status, traffic graphs
    SAVE settings

    Complete remove of IPV6
    system>advanced>networking> uncheck allow IPV6 Save

    Check System logs
    status>system logs>settings>GUI LOG entries 50>250
    -reboot and check logs for errors

    Add BandwidthD package and enable
    SYSTEM>PACKAGES>Available>install bandwidthD
    services>bandwidthD> enable and save
    -reboot and check - OK  simulate activity wait 15 minutes, verify bandwidthD page has Data  - OK



  • perhaps a screen shot would work better. Could be available rang, but that is generally the entire class-c subnet.



  • Here is what I have under services DHCP server



  • Well I am not sure if it was a bug or not.  I am positive that I entered the range correctly at the start, and it is not what I see in the picture.  In any case I have since redone the range via the GUI and it shows correctly in the GUI now.


Log in to reply