Probleminha squid3-dev / squidguard3



  • Boa tarde pessoal.
    Estou com um problema com o squid3-dev e o squidguard3. Está funcionando perfeitamente, porém há um pequeno detalhe: navegando normalmente, me deparei com a situação de que o google maps carregava parcialmente, como preciso do site, coloquei-o na whitelist e carregou perfeitamente, porém, ao testar outros sites, o youtube acabou sendo liberado (a rede é da empresa, então sites supérfulos devem ficar bloqueados). Tentei vários ajustes porém sem sucesso, se liberar quaisquer domínio google.com, libera o youtube.
    Pfsense versão 2.1.4, squid3-dev e squidguard3 (todos em sua última versão).



  • Tiago bom dia!

    Estou como mesmo problema que você.
    Você conseguiu uma solução?



  • Aqui eu mantenho o google.com bloqueado.
    E deixei somente maps.google.com na whitelist, google continua bloqueado, mais o maps funciona normal.



  • Boa noite!

    tenho o mesmo cenario e os bloqueios citados no meu estao funcionando.



  • Aki quando coloco o google na whitelist e o youtube na blacklist o pessoal ainda consegue acessar ele usando https. E se eu tirar o google da whitelist da erro de certificado na hora das buscas.



  • @thepaulo:

    Aki quando coloco o google na whitelist e o youtube na blacklist o pessoal ainda consegue acessar ele usando https. E se eu tirar o google da whitelist da erro de certificado na hora das buscas.

    Já verificou as configurações de certificado ? Está configurado corretamento no Proxy ? Importou o certificado no navegador ?



  • Sim holiveira verifiquei toda essa parte de certificado, Fiz minhas configurações baseadas no video do João Batista que por sinal e bem detalhado. Cheguei a imaginar que o problema era com pc que eu estava fazendo os teste, formatei o pc mais os erros de certificados continuaram então desistalei o squid e o squidguard e deletei o certificado, criei outro e instalei tudo novamente e continua com o mesmo problema.



  • Usa proxy transparente ou não transparente? Caso seja não transparente, está setado para filtrar paginas https ?



  • estou usando transparente.



  • holiveira muito obrigado cara resolveu dos meus problemas vlw.


Log in to reply