Problema IPs virtuais



  • Bom dia pessoal;

    Me deparei com um problema inédito ainda pra mim nssa vida de pfsense :-)

    Tenho alguns ips virtuais configurados juntamente com alguns nats.. estava tudo 100% mas de repente esses ips virtuais pararam de responder, se eu mudo o ip virtual por exemplo  200.152.152.14 para 200.152.152.10 o nat volta a funcionar, mas com o ip antigo não vai mais.. e ja é a segunda vez que isso ocorre, da 1ª vez eu mudei os ips, mas se toda vez que acontecer eu ficar mudando ip vai dar um hora que não terei mais ips disponíveis.. se alguém sabe o que possa ser eu agradeço a informação.

    Obrigado.



  • As regras que a configuração da NAT cria na WAN por acaso não estão sendo modificadas ou removidas? Realmente estranho esse problema.



  • @Tomas:

    As regras que a configuração da NAT cria na WAN por acaso não estão sendo modificadas ou removidas? Realmente estranho esse problema.

    eu refiz todas as regras de nat com os ips que estavam funcionando e mesmo assim nada.. mas se eu troco de ip funciona normal.. estou aguardando a hora do rango pra reiniciar o firewall e o roteador pra ver se resolve.



  • passei por um problema parecido, era o router que a operadora forneceu que estava com problemas, foi trocar o router e tudo se resolveu..



  • @Lucas:

    passei por um problema parecido, era o router que a operadora forneceu que estava com problemas, foi trocar o router e tudo se resolveu..

    Mesmo dando reboot no firewall e no router não resolveu.