Problemas com Regra NAT



  • Prezados, bom dia! estou tendo um problema esquisito com uma regra NAT, liberei qualquer IP para acessar meu IP da GVT (IP Fixo) com as portas 9000, 9001, 9002 e 9003 que são as cameras de segurança. Porém, somente as portas 9000 e 9001 estão funcionando. Gostaria de uma ajuda para tentar entender o que possa estar acontecendo. Segue os prints.














  • Sugiro você criar uma Aliase com as  3 portas e chama-la nas regras, comigo funcionou perfeitamente.

    att.



  • Na verdade, no meu entendimento, deveria funcionar do mesmo jeito. Ou não? independente de eu fazer por aliases ou não. Porém para não ficar na duvida, fiz um aliase e adicionei ele ao inves das portas na minha regra NAT, mas sem sucesso, as portas 9002 e 9003 ainda estão sem comunicar. Não estou entendendo isso.

    ![NAT x Rules.jpg](/public/imported_attachments/1/NAT x Rules.jpg)
    ![NAT x Rules.jpg_thumb](/public/imported_attachments/1/NAT x Rules.jpg_thumb)



  • Essas portas internamente estão respondendo?



  • Faço este teste por telnet? qual seria o comando correto? telnet ip do firewall + porta (ex: telnet 192.168.5.1 9002) ?



  • Sim, pode testar com telnet ou se tiver aí o Nmap é interessante;



  • Então, mas como faço pelo telnet, pois do jeito que coloquei não consegui telnet 192.168.5.1 9002

    Instalei o NMap para windows, rodei o intensive scan, porém só me apresentou 2 portas 53 DNS e 80 HTTP, mas tenho muitas outras abertas no firewall como portas de email, https, e etc, não entendi se esse software realmente funcionou.

    Poxa, realmente não estou entendendo isso. tentei ate mudar o redirecionamento, colocando uma porta diferente da real do equipamento e depois o firewall direcionasse para o ip e porta correta, porém qualquer porta que eu libere ele bloqueia, exemplo se eu colocar que meu ip fixo porta 1234 direcione para meu ip da lan 192.168.5.28:9002 tambem não funciona. a porta 1234 aparece que não esta aberta, ou seja, alguma coisa esta me amarrando nessa porta 9002 e 9003 pois para a 9000 e 9001 funciona normalmente, independente de colocar a porta real ou não com o ip fixo da GVT.

    Isso ja esta me estressando.



  • Confere se o telnet está instalado, por padrão no Windows não está;

    Aponte o nmap para o IP interno do equipamento para ver quais portas ele está respondendo, não aponte para o firewall, você precisa saber se a porta está ativa no equipamento não no firewall.



  • No meu o telnet esta sim configurado. Na verdade, fiz o teste pelo Nmap direto no Ip do equipamento e realmente nem na minha lan a porta 9002 e 9003 não estão abertas. Fiz um teste no equipamento e inverti as configurações para que as portas 9002 e 9003 ficassem no lugar da configuração da 9001 e 9000, e funcionou, porém após fazer isso a 9000 e 9001 pararam de funcionar. Mas ja é um grande começo, porque eu estava crente que o firewall que estava bloqueando. Obrigado a todos.