[erro] PFSENSE - "A requisição ou resposta é muito grande"



  • Boa tarde a todos (a)

    Por favor, gostaria de uma ajuda sobre um problema que começou a ocorrer aqui no PFsense. Qualquer página que executo no navegador está exibindo esta janela de erro em anexo:

    Acessei pelo putty e já limpei o cache do squid parando o serviço primeiro, executando os comandos e reiniciando o serviço, até já reiniciei o servidor também, mas o problema persiste. Será que tem algo relacionado ao Cache management?

    Meu servidor não é robusto, sua config é

    Intel(R) Celeron(R) CPU 2.66GHz com 2gb de memória e HD de 140gb

    As config do cache estão abaixo:

    Muito obrigado pela ajuda.



  • Tente localizar erros ou mensagens no arquivo: /var/squid/logs/cache.log



  • Obrigado pelo retorno Tomas

    Achei o arquivo, mas honestamente não localizei o que poderia ser a causa do problema…

    https://mega.co.nz/#!lt0iTaZI!Vu6gCX5uEX1joWyo9n4m37PdTV1CluLxx2f9ixZ-LSY



  • Qual a versão do pfsense? já tentou parar o processo do squid e startar novamente?



  • Boa tarde Marcelo, obrigado pela atenção…

    Já limpei e também parando o processo do squid, limpei o cache de forma correta via shell parando o serviço etc...
    mas não resolve. minha versão é 2.1.5.

    Eu não achei praticamente nada sobre o assunto, vou tentar restaurar a config com um backup que faço sempre antes de mexer em alguma coisa.



  • @breniac:

    Eu não achei praticamente nada sobre o assunto, vou tentar restaurar a config com um backup que faço sempre antes de mexer em alguma coisa.

    Acredito que seja problema do squid em si, não do pfsense. Seu(s) link wan estão sem erros?


Log in to reply