If Allow users on interface is checked



  • If Allow users on interface is checked on my proxy server, load balancing is not working only the WAN1 is being used by pfsense, but if i 'unchecked' load balance works fine.

    running pfsense 1.2 release

    thanks
    -cruzades



  • Can you provide some more info on your setup? This is by far not enough to even guess what's wrong.



  • if that is "checked":

    1. upon checking my ip at www.myip.dk, it displays only my WAN1's ip even after clicking it every 5 seconds.

    2. squidguard works perfectly with that setup.

    if that is "unchecked"

    1. upon checking my ip at www.myip.dk, it displays my WAN1's ip and WAN2's ip alternately after clicing it every 5 seconds.

    2. squidguard don't block anymore.



  • here is the activity graph



  • None of the services running directly at pfSense (like squid) can make use of multiwan currently. They'll only utilize the main wan. This is a known limitation.



  • i wanted to filter both WAN's, is there a workaround for this yet?



  • Not in 1.2 but that might be possible in 1.3 (not definately sure yet). If you can run the squid behind the pfSense on a different machine it would be possible as then the squid traffic is going through the firewall and can therefore can make use of multiwan.


Locked