Difference strongSwan U5.2.2/K10.1-STABLE vs U5.2.2/K10.1-STABLE



  • Hello,
    I'm trying to copy IPSEC configuration from pfsense 2.2-RELEASE to FreeBSD 10.1-STABLE to create working setup with NAT before IPSEC.

    This is working configuration on pfsense:
            rightsubnet = 10.0.0.0/8,10.13.37.10/24
            leftsubnet = 192.168.102.0/24,192.168.208.1|192.168.217.0/24

    But on FreeBSD I get this message:
    "invalid subnet: 192.168.208.1|192.168.217.0/24, skipped"

    So the question is: was patch applied on pfsense strongswan to make "|" works in leftsubnet?

    VERSIONS:
    pfsense:
    FreeBSD strongSwan U5.2.1/K10.1-RELEASE-p4

    freebsd:
    FreeBSD strongSwan U5.2.2/K10.1-STABLE

    Kind regards,



  • Access the tools repo and see yourself.
    Unless you use pfSense port it will not work.


Log in to reply