Cant reach 195.x.x.x from 192.168.x.x when filtering bridge is on *SOLVED*



  • i have a vlan called dmz1vlan93 which i have bridged with wan and a webserver with a 195.x.x.x address
    it works fine to access the ip from the outside even with filtering on(and rules allowing that)

    but i just cant seem to make the box accessible from 192.168.x.x when enabling filtering bridge.

    i can see in the syslog that it´s getting trough but nothing else happends.

    what could be the couse of that?, i tried with allowing anything everywhere on the 2 involved interfaces(dmz1vlan93 and wan) and still nothing

    also tried with Manual Outbound NAT rule generation (Advanced Outbound NAT (AON))
    but still nothing

    regards /Fredrik

    edit1
    got it working…yeay!



  • Could you share your wisdom so other might find this solution when running into a similiar problem  ;)



  • i´ll give it a go

    This asumes that you get traffic into your dmz box

    this is how i did to be able to use port 81(administration of webserver in my case) on my dmz server

    also had nat reflection turned on system -> advanced -> Disable NAT Reflection (not checked)
    hope someone finds´em usefull

    /Fredde








  • Thanks  :)


Locked