Portail captif 2.2.3 NOk



  • Bonjour

    j'ai un problème avec la mise en place du service portail captif  sur pfsense

    sur mon réseau "invites"de mon réseau    Etablissement  . je n'arrive pas à voir la  page du portail captif . je vais directement  sur internet  sans passer  par  la page d'authentification .

    historiquement :

    j'ai  déjà un portail captif avec une configuration  qui fonctionne sous  un pfsense  2.0.3.

    mais lorsque que j'ai réinstallé  la version 2.2.3 et que je  je remet les fichiers  dans  mon portail captif 2.2.3 ( captiveportal.html et captiveportal-error.html  captiveportal-logout.html )

    et que dans l'options  proxy serveur  ,j'ai bien coché la case patch portail captif et redémarré celui ci . je n'obtiens  pas la page sur les clients.

    habituellement  ça me redirige  automatiquement  sur l'ip:8000 mais  rien ne me redirige vers le  port  8000.

    avez vous une piste ?



  • 6 posts écrits = de nombreuses fautes d'orthographe, pas une seule fois le formulaire de présentation, peu (ou plutôt très peu) d'informations, bref NUL et NUL

    Je bannis cet utilisateur !



  • corrigé sorry



  • sauf erreur de ma part, les pages que tu décris sont les pages que voient les utilisateurs qui passent par le portail captif. Celles-ci n'ont aucun impact sur le fonctionnement de ce dernier. Il faudrait donc commencer par vérifier la configuration du portail.
    J'intuite, de ta description, que tu utilises également un proxy HTTP ?

    une description plus détaillée de l'ensemble aiderait certainement notre compréhension  ;)

    quid des logs ?


Log in to reply