Upgrade 2.2.5 -> 2.2.6 and now ping-times to the gateways have doubled



  • Hi,
    on Thursday I installed the 2.2.6 upgrade on my units (APU1D) and I now notice that the RRD Graphs shows an increase in the ping responses starting after the upgrade:
    and

    I have tried restarting the unit but still the same slow-down.
    No other changes than allow the automatic upgrade to complete.

    Known issue?
    /Mattias


  • LAYER 8 Global Moderator

    you sure your not just getting normal times now, when before apinger was giving you wrong values?

    For example… Mine currently shows ping times that are just plain impossible..  If I restart the apinger service they become more realistic..

    So you sure you were not seeing wrong values before, and now your seeing more actual values?  From a cmd line do an actual ping..

    Apinger is terrible.. Browse the threads you will find thread after thread after thread asking when apinger can be fixed/replaced..  Which seems to be hopeful for 2.3








  • @johnpoz:

    you sure your not just getting normal times now, when before apinger was giving you wrong values?

    Good point, that would explain it. I normally only ping the upstream COMHEM gateway and it is between 3-8 ms so the difference is not that much in number but sure showed up in the graphs.

    Thanks,
    /Mattias



  • @johnpoz:

    Apinger is terrible.. Browse the threads you will find thread after thread after thread asking when apinger can be fixed/replaced..  Which seems to be hopeful for 2.3

    2.3-BETA has switched to dpinger.


Log in to reply