• Possuo uma rede 192.168.x.0/23 e vlans na rede 10.x.x.x/8, todas as maquinas se comunicam a rede 10 chega na 192 assim como a 192 na 10, me veio a curiosidade de utilizar o pfsense então o instalei e configurei com um ip da rede 192.168.x.x só que não consigo acessar esse pfsense a partir da rede 10.x.x.x, tem q ser feita alguma configuração especifica dentro do pfsense?


  • Sim. As mesmas configurações de vlan que configurou no seu switch.


  • Boa tarde!

    Prezado marcelloc, estou com a mesma dificuldade que o colega rmartins apresentou, já criei as vlans no PFSENSE com as mesmas tags que criei no NO Switch, ainda assim não rola comunicação do Switch com o server. Pode me tirar algumas duvidas?

    1º- Preciso criar LAGG?
    2º- Preciso mesmo eliminar a Lan fisica para que seja possivel criar as VLANS?
    3º- Preciso ter um uma porta com Trunk configurada no Switch?

    agradeço desde já.


  • 1º- Preciso criar LAGG?

    Não

    2º- Preciso mesmo eliminar a Lan fisica para que seja possivel criar as VLANS?

    Não. As vlans são associadas a LAN física.

    3º- Preciso ter um uma porta com Trunk configurada no Switch?

    Sim, pois no pfsense você irá criar uma ou mais vlans e essas irão ser associadas a sua LAN física. Ate pode uma LAN física utilizar uma porta access/untagged do switch, mas assim você terá que ter varias interfaces físicas de rede.

    A image em anexo é de nosso firewall. Veja a associação das vlans com a lan.



  • "VLAN catracas" é o melhor kkkkk sempre tem as catracas e CFTV pra incomodar  ;D


  • @chipbr:

    "VLAN catracas" é o melhor kkkkk sempre tem as catracas e CFTV pra incomodar  ;D

    Sim!! kkkkk
    Um estagiário fez um projeto com arduino. Muito bacana!! :D


  • Boa tarde Elias, pode me dar uma força :D tenho dois Switch Dell um N2048 e 1 PowerConect 2848

    1. No Pfsense criei a VLAN 16 na interface LAN
    2. Depois no N2048 criei a VLAN 16 e coloquei a porta em que o Pfsense esta ligado em Trunk.
    3. No outro PowerConnet 2848 criei a VLAN 16 coloquei a porta de up link de ambos switch em trunk
    4. na porta 12 do PowerConnet 2848 mudei o PVID para 16.

    Na interface da VLAN 16 no pfsense eu habilitei um DHCP, quando um ligo um notebook na porta 12 do Power Conect 2848 pega ip e funciona tudo certinho se eu ligo um Roteador WIFI trabalhando como bridge não funciona de jeito nenhum se eu ligar o notebook nas portas do roteador pega ip normalmente. Pode me ajudar?

    Segue print de log do DHCP o mesmo chega aparecer o pedido de ip, to perdido aqui  :o :o :o :okkk

    Obrigado, att.

    ![Log DHCP.JPG](/public/imported_attachments/1/Log DHCP.JPG)
    ![Log DHCP.JPG_thumb](/public/imported_attachments/1/Log DHCP.JPG_thumb)