Crash and reboot



  • We moved our pfsense install from 2.1.x (32bit) to 2.2 (64bit) but we get random reboots
    it is also a new hardware.

    i have followed all the hardware realated suggestions (intel nic … 64bit ...) but we still get radom reboots.
    so i have send a crashreport from 213.47.170.183

    could someone plz look into it thx in av


  • Rebel Alliance Developer Netgate

    I don't see anything on the crash reporter server that came from that IP address. Could it have come from another IP address? Or an IPv6 address? I checked for anything even close to that address (in the whole /24) and couldn't find anything.



  • ok my fault switched to the other ip as default geteway 195.58.178.230
    crash happend on 03.14.2016 and 03.17.2016
    and thx in av


  • Rebel Alliance Developer Netgate

    Both recent crashes were the same:

    Fatal trap 12: page fault while in kernel mode
    cpuid = 3; apic id = 13
    fault virtual address	= 0xa40c05011c
    fault code		= supervisor read data, page not present
    instruction pointer	= 0x20:0xffffffff80cf3e20
    stack pointer	        = 0x28:0xfffffe001a3f39c0
    frame pointer	        = 0x28:0xfffffe001a3f3a30
    code segment		= base 0x0, limit 0xfffff, type 0x1b
    			= DPL 0, pres 1, long 1, def32 0, gran 1
    processor eflags	= interrupt enabled, resume, IOPL = 0
    current process		= 12 (swi4: clock)
    
    
    db:0:kdb.enter.default>  bt
    Tracing pid 12 tid 100012 td 0xfffff8000359f000
    key_timehandler() at key_timehandler+0xa00/frame 0xfffffe001a3f3a30
    softclock_call_cc() at softclock_call_cc+0x177/frame 0xfffffe001a3f3af0
    softclock() at softclock+0x94/frame 0xfffffe001a3f3b20
    intr_event_execute_handlers() at intr_event_execute_handlers+0xab/frame 0xfffffe001a3f3b60
    ithread_loop() at ithread_loop+0x96/frame 0xfffffe001a3f3bb0
    fork_exit() at fork_exit+0x9a/frame 0xfffffe001a3f3bf0
    fork_trampoline() at fork_trampoline+0xe/frame 0xfffffe001a3f3bf0
    
    

    It's crashing in the clock, apparently. I'd be extremely suspicious of that hardware. Check for a BIOS update, run hardware tests, etc.



  • ok thx for your help its a
    HP ProLiant SE316M1 with an extra intel dual NIC
    Intel(R) Xeon(R) CPU L5520 @ 2.27GHz
    Current: 1699 MHz, Max: 2266 MHz
    8 CPUs: 2 package(s) x 2 core(s) x 2 SMT threads
    16339 MB RAM



  • i have send a new crash report (should have come from the same ip as befor)
    i am running out of ideas this hp server worked as another system flawless but now as its new incarnation as firewall it randomly reboots.
    as sugested i have installed teh newest firmware for the server.

    
    [2.2.6-RELEASE][root@grz-gw01-p.sms.local]/root/server-configs: cat /boot/loader.conf.local 
    kern.cam.boot_delay=10000
    kern.ipc.nmbclusters="1000000"
    [2.2.6-RELEASE][root@grz-gw01-p.sms.local]/root/server-configs: cat /boot/loader.conf
    autoboot_delay="3"
    vm.kmem_size="435544320"
    vm.kmem_size_max="535544320"
    kern.ipc.nmbclusters="0"
    comconsole_speed="115200"
    hw.usb.no_pf="1"
    debug.acpi.disabled="timer"
    
    
    
    Copyright (c) 1992-2014 The FreeBSD Project.
    Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
    	The Regents of the University of California. All rights reserved.
    FreeBSD is a registered trademark of The FreeBSD Foundation.
    FreeBSD 10.1-RELEASE-p25 #0 c39b63e(releng/10.1)-dirty: Mon Dec 21 15:20:13 CST 2015
        root@pfs22-amd64-builder:/usr/obj.RELENG_2_2.amd64/usr/pfSensesrc/src.RELENG_2_2/sys/pfSense_SMP.10 amd64
    FreeBSD clang version 3.4.1 (tags/RELEASE_34/dot1-final 208032) 20140512
    CPU: Intel(R) Xeon(R) CPU           L5520  @ 2.27GHz (2266.80-MHz K8-class CPU)
      Origin = "GenuineIntel"  Id = 0x106a5  Family = 0x6  Model = 0x1a  Stepping = 5
      Features=0xbfebfbff <fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm,pbe>Features2=0x9ce3bd <sse3,dtes64,mon,ds_cpl,vmx,est,tm2,ssse3,cx16,xtpr,pdcm,dca,sse4.1,sse4.2,popcnt>AMD Features=0x28100800 <syscall,nx,rdtscp,lm>AMD Features2=0x1 <lahf>VT-x: PAT,HLT,MTF,PAUSE,EPT,VPID
      TSC: P-state invariant, performance statistics
    real memory  = 17179869184 (16384 MB)
    avail memory = 16611590144 (15842 MB)
    Event timer "LAPIC" quality 400
    ACPI APIC Table: <hp   ="" proliant="">FreeBSD/SMP: Multiprocessor System Detected: 8 CPUs
    FreeBSD/SMP: 2 package(s) x 2 core(s) x 2 SMT threads
     cpu0 (BSP): APIC ID: 16
     cpu1 (AP): APIC ID: 17
     cpu2 (AP): APIC ID: 18
     cpu3 (AP): APIC ID: 19
     cpu4 (AP): APIC ID:  0
     cpu5 (AP): APIC ID:  1
     cpu6 (AP): APIC ID:  2
     cpu7 (AP): APIC ID:  3
    ACPI BIOS Warning (bug): Invalid length for FADT/Pm1aControlBlock: 32, using default 16 (20130823/tbfadt-682)
    ACPI BIOS Warning (bug): Invalid length for FADT/Pm2ControlBlock: 32, using default 8 (20130823/tbfadt-682)
    ioapic1 <version 2.0="">irqs 24-47 on motherboard
    ioapic0 <version 2.0="">irqs 0-23 on motherboard
    iwi_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
    iwi_bss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_bss_fw, 0xffffffff806345e0, 0) error 1
    iwi_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
    iwi_ibss: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_ibss_fw, 0xffffffff80634690, 0) error 1
    iwi_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_iwi/.
    iwi_monitor: If you agree with the license, set legal.intel_iwi.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (iwi_monitor_fw, 0xffffffff80634740, 0) error 1
    wlan: mac acl policy registered
    ipw_bss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_bss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_bss_fw, 0xffffffff8060ce10, 0) error 1
    ipw_ibss: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_ibss: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_ibss_fw, 0xffffffff8060cec0, 0) error 1
    ipw_monitor: You need to read the LICENSE file in /usr/share/doc/legal/intel_ipw/.
    ipw_monitor: If you agree with the license, set legal.intel_ipw.license_ack=1 in /boot/loader.conf.
    module_register_init: MOD_LOAD (ipw_monitor_fw, 0xffffffff8060cf70, 0) error 1
    random: <software, yarrow="">initialized
    kbd1 at kbdmux0
    cryptosoft0: <software crypto="">on motherboard
    padlock0: No ACE support.
    acpi0: <hp proliant="">on motherboard
    acpi0: Power Button (fixed)
    cpu0: <acpi cpu="">on acpi0
    cpu1: <acpi cpu="">on acpi0
    cpu2: <acpi cpu="">on acpi0
    cpu3: <acpi cpu="">on acpi0
    cpu4: <acpi cpu="">on acpi0
    cpu5: <acpi cpu="">on acpi0
    cpu6: <acpi cpu="">on acpi0
    cpu7: <acpi cpu="">on acpi0
    attimer0: <at timer="">port 0x40-0x43 irq 0 on acpi0
    Timecounter "i8254" frequency 1193182 Hz quality 0
    Event timer "i8254" frequency 1193182 Hz quality 100
    hpet0: <high precision="" event="" timer="">iomem 0xfed00000-0xfed003ff on acpi0
    Timecounter "HPET" frequency 14318180 Hz quality 950
    Event timer "HPET" frequency 14318180 Hz quality 350
    Event timer "HPET1" frequency 14318180 Hz quality 340
    Event timer "HPET2" frequency 14318180 Hz quality 340
    Event timer "HPET3" frequency 14318180 Hz quality 340
    atrtc0: <at realtime="" clock="">port 0x70-0x71 on acpi0
    Event timer "RTC" frequency 32768 Hz quality 0
    pcib0: <acpi host-pci="" bridge="">on acpi0
    pci0: <acpi pci="" bus="">on pcib0
    pcib1: <acpi pci-pci="" bridge="">at device 1.0 on pci0
    pci2: <acpi pci="" bus="">on pcib1
    igb0: <intel(r) 1000="" pro="" network="" connection="" version="" -="" 2.4.0="">port 0x4000-0x401f mem 0xfbbe0000-0xfbbfffff,0xfbbc0000-0xfbbdffff,0xfbbb0000-0xfbbb3fff irq 28 at device 0.0 on pci2
    igb0: Using MSIX interrupts with 9 vectors
    igb0: Ethernet address: 98:4b:e1:6d:1a:d0
    igb0: Bound queue 0 to cpu 0
    igb0: Bound queue 1 to cpu 1
    igb0: Bound queue 2 to cpu 2
    igb0: Bound queue 3 to cpu 3
    igb0: Bound queue 4 to cpu 4
    igb0: Bound queue 5 to cpu 5
    igb0: Bound queue 6 to cpu 6
    igb0: Bound queue 7 to cpu 7
    igb1: <intel(r) 1000="" pro="" network="" connection="" version="" -="" 2.4.0="">port 0x4020-0x403f mem 0xfbb80000-0xfbb9ffff,0xfbb60000-0xfbb7ffff,0xfbb50000-0xfbb53fff irq 40 at device 0.1 on pci2
    igb1: Using MSIX interrupts with 9 vectors
    igb1: Ethernet address: 98:4b:e1:6d:1a:d1
    igb1: Bound queue 0 to cpu 0
    igb1: Bound queue 1 to cpu 1
    igb1: Bound queue 2 to cpu 2
    igb1: Bound queue 3 to cpu 3
    igb1: Bound queue 4 to cpu 4
    igb1: Bound queue 5 to cpu 5
    igb1: Bound queue 6 to cpu 6
    igb1: Bound queue 7 to cpu 7
    pcib2: <acpi pci-pci="" bridge="">at device 2.0 on pci0
    pci14: <acpi pci="" bus="">on pcib2
    pcib3: <acpi pci-pci="" bridge="">at device 3.0 on pci0
    pci3: <acpi pci="" bus="">on pcib3
    em0: <intel(r) 1000="" pro="" network="" connection="" 7.4.2="">port 0x5000-0x501f mem 0xfbce0000-0xfbcfffff,0xfbcc0000-0xfbcdffff irq 24 at device 0.0 on pci3
    em0: Using an MSI interrupt
    em0: Ethernet address: 00:24:81:7e:d4:40
    em1: <intel(r) 1000="" pro="" network="" connection="" 7.4.2="">port 0x5020-0x503f mem 0xfbca0000-0xfbcbffff,0xfbc80000-0xfbc9ffff irq 34 at device 0.1 on pci3
    em1: Using an MSI interrupt
    em1: Ethernet address: 00:24:81:7e:d4:41
    pcib4: <acpi pci-pci="" bridge="">at device 4.0 on pci0
    pci15: <acpi pci="" bus="">on pcib4
    pcib5: <acpi pci-pci="" bridge="">at device 5.0 on pci0
    pci16: <acpi pci="" bus="">on pcib5
    pcib6: <acpi pci-pci="" bridge="">at device 6.0 on pci0
    pci17: <acpi pci="" bus="">on pcib6
    pcib7: <acpi pci-pci="" bridge="">at device 7.0 on pci0
    pci6: <acpi pci="" bus="">on pcib7
    ciss0: <hp smart="" array="" p410="">port 0x6000-0x60ff mem 0xfbe00000-0xfbffffff,0xfbdf0000-0xfbdf0fff irq 30 at device 0.0 on pci6
    ciss0: PERFORMANT Transport
    pcib8: <acpi pci-pci="" bridge="">at device 8.0 on pci0
    pci18: <acpi pci="" bus="">on pcib8
    pcib9: <acpi pci-pci="" bridge="">at device 9.0 on pci0
    pci19: <acpi pci="" bus="">on pcib9
    pcib10: <acpi pci-pci="" bridge="">at device 10.0 on pci0
    pci20: <acpi pci="" bus="">on pcib10
    pci0: <base peripheral,="" interrupt="" controller=""> at device 20.0 (no driver attached)
    pci0: <base peripheral,="" interrupt="" controller=""> at device 20.1 (no driver attached)
    pci0: <base peripheral,="" interrupt="" controller=""> at device 20.2 (no driver attached)
    uhci0: <intel 82801ji="" (ich10)="" usb="" controller="" usb-d="">port 0x1000-0x101f irq 20 at device 26.0 on pci0
    usbus0 on uhci0
    ehci0: <intel 82801ji="" (ich10)="" usb="" 2.0="" controller="" usb-b="">mem 0xfb8f0000-0xfb8f03ff irq 22 at device 26.7 on pci0
    usbus1: EHCI version 1.0
    usbus1 on ehci0
    uhci1: <intel 82801ji="" (ich10)="" usb="" controller="" usb-a="">port 0x1020-0x103f irq 20 at device 29.0 on pci0
    usbus2 on uhci1
    uhci2: <intel 82801ji="" (ich10)="" usb="" controller="" usb-b="">port 0x1040-0x105f irq 23 at device 29.1 on pci0
    usbus3 on uhci2
    uhci3: <intel 82801ji="" (ich10)="" usb="" controller="" usb-c="">port 0x1060-0x107f irq 22 at device 29.2 on pci0
    usbus4 on uhci3
    ehci1: <intel 82801ji="" (ich10)="" usb="" 2.0="" controller="" usb-a="">mem 0xfb8e0000-0xfb8e03ff irq 20 at device 29.7 on pci0
    usbus5: EHCI version 1.0
    usbus5 on ehci1
    pcib11: <acpi pci-pci="" bridge="">at device 30.0 on pci0
    pci1: <acpi pci="" bus="">on pcib11
    vgapci0: <vga-compatible display="">port 0x3000-0x30ff mem 0xf0000000-0xf7ffffff,0xfbaf0000-0xfbafffff irq 19 at device 3.0 on pci1
    vgapci0: Boot video device
    uhci4: <uhci (generic)="" usb="" controller="">port 0x3800-0x381f irq 22 at device 4.4 on pci1
    usbus6 on uhci4
    pci1: <serial bus="">at device 4.6 (no driver attached)
    isab0: <pci-isa bridge="">at device 31.0 on pci0
    isa0: <isa bus="">on isab0
    atapci0: <intel ich10="" sata300="" controller="">port 0x1080-0x1087,0x1088-0x108b,0x1090-0x1097,0x1098-0x109b,0x10a0-0x10af,0x10b0-0x10bf irq 17 at device 31.2 on pci0
    ata2: <ata channel="">at channel 0 on atapci0
    ata3: <ata channel="">at channel 1 on atapci0
    atapci1: <intel ich10="" sata300="" controller="">port 0x10c0-0x10c7,0x10c8-0x10cb,0x10d0-0x10d7,0x10d8-0x10db,0x10e0-0x10ef,0x10f0-0x10ff irq 17 at device 31.5 on pci0
    ata4: <ata channel="">at channel 0 on atapci1
    ata5: <ata channel="">at channel 1 on atapci1
    acpi_tz0: <thermal zone="">on acpi0
    atkbdc0: <keyboard controller="" (i8042)="">port 0x60,0x64 irq 1 on acpi0
    atkbd0: <at keyboard="">irq 1 on atkbdc0
    kbd0 at atkbd0
    atkbd0: [GIANT-LOCKED]
    uart0: <16550 or compatible> port 0x3f8-0x3ff irq 4 flags 0x10 on acpi0
    qpi0: <qpi system="" bus="">on motherboard
    orm0: <isa option="" roms="">at iomem 0xc0000-0xcafff,0xcb000-0xcbfff,0xcc000-0xccfff,0xcd000-0xcdfff,0xce000-0xd1fff on isa0
    sc0: <system console="">at flags 0x100 on isa0
    sc0: VGA <16 virtual consoles, flags=0x300>
    vga0: <generic isa="" vga="">at port 0x3c0-0x3df iomem 0xa0000-0xbffff on isa0
    ppc0: cannot reserve I/O port range
    uart1: <non-standard ns8250="" class="" uart="" with="" fifos="">at port 0x2f8-0x2ff irq 3 on isa0
    est0: <enhanced speedstep="" frequency="" control="">on cpu0
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est0 attach returned 6
    p4tcc0: <cpu frequency="" thermal="" control="">on cpu0
    est1: <enhanced speedstep="" frequency="" control="">on cpu1
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est1 attach returned 6
    p4tcc1: <cpu frequency="" thermal="" control="">on cpu1
    est2: <enhanced speedstep="" frequency="" control="">on cpu2
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est2 attach returned 6
    p4tcc2: <cpu frequency="" thermal="" control="">on cpu2
    est3: <enhanced speedstep="" frequency="" control="">on cpu3
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est3 attach returned 6
    p4tcc3: <cpu frequency="" thermal="" control="">on cpu3
    est4: <enhanced speedstep="" frequency="" control="">on cpu4
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est4 attach returned 6
    p4tcc4: <cpu frequency="" thermal="" control="">on cpu4
    est5: <enhanced speedstep="" frequency="" control="">on cpu5
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est5 attach returned 6
    p4tcc5: <cpu frequency="" thermal="" control="">on cpu5
    est6: <enhanced speedstep="" frequency="" control="">on cpu6
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est6 attach returned 6
    p4tcc6: <cpu frequency="" thermal="" control="">on cpu6
    est7: <enhanced speedstep="" frequency="" control="">on cpu7
    est: CPU supports Enhanced Speedstep, but is not recognized.
    est: cpu_vendor GenuineIntel, msr 12
    device_attach: est7 attach returned 6
    p4tcc7: <cpu frequency="" thermal="" control="">on cpu7
    Timecounters tick every 1.000 msec
    IPsec: Initialized Security Association Processing.
    random: unblocking device.
    usbus0: 12Mbps Full Speed USB v1.0
    usbus1: 480Mbps High Speed USB v2.0
    usbus2: 12Mbps Full Speed USB v1.0
    usbus3: 12Mbps Full Speed USB v1.0
    usbus4: 12Mbps Full Speed USB v1.0
    usbus5: 480Mbps High Speed USB v2.0
    usbus6: 12Mbps Full Speed USB v1.0
    ugen1.1: <intel>at usbus1
    uhub0: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus1
    ugen3.1: <intel>at usbus3
    uhub1: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus3
    ugen2.1: <intel>at usbus2
    uhub2: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus2
    ugen0.1: <intel>at usbus0
    uhub3: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus0
    ugen4.1: <intel>at usbus4
    uhub4: <intel 1="" 9="" uhci="" root="" hub,="" class="" 0,="" rev="" 1.00="" 1.00,="" addr="">on usbus4
    ugen6.1: <0x103c> at usbus6
    uhub5: <0x103c UHCI root HUB, class 9/0, rev 1.00/1.00, addr 1> on usbus6
    ugen5.1: <intel>at usbus5
    uhub6: <intel 1="" 9="" ehci="" root="" hub,="" class="" 0,="" rev="" 2.00="" 1.00,="" addr="">on usbus5
    uhub1: 2 ports with 2 removable, self powered
    uhub2: 2 ports with 2 removable, self powered
    uhub3: 2 ports with 2 removable, self powered
    uhub4: 2 ports with 2 removable, self powered
    uhub5: 2 ports with 2 removable, self powered
    ugen6.2: <hp>at usbus6
    ukbd0: <virtual keyboard="">on usbus6
    kbd2 at ukbd0
    uhub0: 6 ports with 6 removable, self powered
    uhub6: 6 ports with 6 removable, self powered
    da0 at ciss0 bus 0 scbus0 target 0 lun 0
    da0: <hp raid="" 1(1+0)="" ok="">Fixed Direct Access SCSI-5 device 
    da0: Serial Number PACCRID12072G1T
    da0: 135.168MB/s transfers
    da0: Command Queueing enabled
    da0: 139979MB (286677120 512 byte sectors: 255H 32S/T 35132C)
    SMP: AP CPU #1 Launched!
    SMP: AP CPU #4 Launched!
    SMP: AP CPU #2 Launched!
    SMP: AP CPU #5 Launched!
    SMP: AP CPU #3 Launched!
    SMP: AP CPU #6 Launched!
    SMP: AP CPU #7 Launched!
    Timecounter "TSC-low" frequency 1133397542 Hz quality 1000
    Trying to mount root from ufs:/dev/da0s1a [rw]...
    WARNING: / was not properly dismounted
    vlan0: changing name to 'igb0_vlan60'
    vlan1: changing name to 'igb0_vlan70'
    em1: link state changed to UP
    em1: link state changed to DOWN
    igb0: link state changed to UP
    igb0_vlan70: link state changed to UP
    igb0_vlan60: link state changed to UP
    em0: link state changed to UP
    em1: link state changed to UP
    tun1: changing name to 'ovpns1'
    tun2: changing name to 'ovpns2'
    pflog0: promiscuous mode enabled
    ovpns1: link state changed to UP
    ovpns2: link state changed to UP
    igb0: promiscuous mode enabled</hp></virtual></hp></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></intel></cpu></enhanced></cpu></enhanced></cpu></enhanced></cpu></enhanced></cpu></enhanced></cpu></enhanced></cpu></enhanced></cpu></enhanced></non-standard></generic></system></isa></qpi></at></keyboard></thermal></ata></ata></intel></ata></ata></intel></isa></pci-isa></serial></uhci></vga-compatible></acpi></acpi></intel></intel></intel></intel></intel></intel></acpi></acpi></acpi></acpi></acpi></acpi></hp></acpi></acpi></acpi></acpi></acpi></acpi></acpi></acpi></intel(r)></intel(r)></acpi></acpi></acpi></acpi></intel(r)></intel(r)></acpi></acpi></acpi></acpi></at></high></at></acpi></acpi></acpi></acpi></acpi></acpi></acpi></acpi></hp></software></software,></version></version></hp ></lahf></syscall,nx,rdtscp,lm></sse3,dtes64,mon,ds_cpl,vmx,est,tm2,ssse3,cx16,xtpr,pdcm,dca,sse4.1,sse4.2,popcnt></fpu,vme,de,pse,tsc,msr,pae,mce,cx8,apic,sep,mtrr,pge,mca,cmov,pat,pse36,clflush,dts,acpi,mmx,fxsr,sse,sse2,ss,htt,tm,pbe> 
    

  • Rebel Alliance Developer Netgate

    Crash dump was the same as before, though the key_timehandler() function it references is from IPsec. Do you have any active IPsec tunnels?

    Seems like an odd place for it to crash though, still feels like more of a hardware issue.



  • yes i have 2 ipsec tunnels active
    i thougt of deactivating the acpi timer i read tat this is sometimes flawd on hp servers.



  • i have switched of the use of the acpi timer
    and moved back to the bios timer and suddenly the server isnt crashing.

    so letzt hope that this woraroud solves the problem.



  • since the last info the server crashed 5 times running weeks without Problemes and then reboot 2 times in 5 hours so i think it has something todo with ipsec as you mentined last time. do you have another idee ?



  • …..HP ProLiant SE316M1.....

    Some of the HP Proliant servers, including many of the HP Proliant Micro server series are having
    problems together with pfSense bare metal installations, pending on chip sets and/or the BIOS.